Probleme mit IBook und Ram Baustein

Dieses Thema im Forum "MacBook" wurde erstellt von Ernstl, 03.03.2005.

  1. Ernstl

    Ernstl Thread Starter MacUser Mitglied

    Beiträge:
    96
    Zustimmungen:
    0
    MacUser seit:
    18.07.2004
    Hallo,
    ich habe mir vor 2 Monaten ein Ibook aus USA mitgebracht. Es handelt sich um das 14" mit 1,33 GHz, Superdrive mit Airport. Ram waren nur die 256 MB dabei. Habe mir jetzt bei Reichelt 512MB Ram bestellt, wie hier schin öfters empfohlen wurde. Es kam ein MDT SODIMM 512MB PC333 mit 64x8 Bausteinen. Eingebaut, lief.
    Ibook länger nicht ausgehabt alles ok. Jetzt hat meine Schnecke das IBook mal ausgeschaltet (warum eingentlich?vermutlich PC Gewohnheit).
    Jedenfalls schalte ich das Ibook wieder ein und nun meldet es mir mit drei Tönen und einer blinkenden Standby-Lampe, dass der Baustein den Ram-Test nicht übersteht. Wie kann das, was kann man dagegen tun? Ausser ausbauen und umtauschen natürlich.

    Gruß
    Ernstl
     
    Zuletzt bearbeitet: 03.03.2005
  2. avalon

    avalon MacUser Mitglied

    Beiträge:
    24.415
    Zustimmungen:
    1.909
    MacUser seit:
    19.12.2003
    Nun logische Prozedere, 512 er raus und ne Weile mit den alten Riegel arbeiten. Klappt alles war es der neue Riegel, worauf ich meinen Ar.. verwette ;)
     
  3. mj

    mj MacUser Mitglied

    Beiträge:
    5.488
    Zustimmungen:
    332
    MacUser seit:
    19.11.2002
    Nichts kann man dagegen tun. Sowas kann leider mal passieren, sieht so aus als hätte dein Baustein das zeitliche gesegnet. Sicherheitshalber aber vielleicht mal nachschauen, ob der Riegel sich nicht im Sockel gelockert hat oder ähnliches.
     
  4. dannycool

    dannycool MacUser Mitglied

    Beiträge:
    1.485
    Zustimmungen:
    34
    MacUser seit:
    02.02.2005
    Erstmal gucken ob Du ihn nicht fest genug reingedrückt hast...
     
  5. Ernstl

    Ernstl Thread Starter MacUser Mitglied

    Beiträge:
    96
    Zustimmungen:
    0
    MacUser seit:
    18.07.2004
    @ Dannycool: der Riegel war fest drin, saß auch genauso, wie ich ihn eingebaut habe. Von den Kontakten war noch eine klein Ecke zu sehen, die Klammern greifen vor der Ausbuchtung im Riegel.

    Ohne Riegel arbeitet das Book ganz normal. Schnief, soll er wirklich hin sein?

    Gruß
    Ernstl
     
    Zuletzt bearbeitet: 05.03.2005
Die Seite wird geladen...

Diese Seite empfehlen