Probleme mit eyeTV am G5

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von Sladdy, 24.04.2005.

  1. Sladdy

    Sladdy Thread Starter MacUser Mitglied

    MacUser seit:
    08.02.2004
    Beiträge:
    153
    Zustimmungen:
    0
    ich habe große probs mit eye tv an meinem mac. bei einer bestimmten betriebszeit sprich tv schauen. kommt das glücksrad und ich kann kaum noch was machen. ich kann es abbrechen aber richtig aus bekomme ich es nicht. schalte ich den mac in den ruhezustand wars das, und ich muß in mit gewalt powertaste neustarten. hat jemand die selben erfahrungen gemacht. habe eyetv100 usb. habe schon unterschiedliche treiber getestet. danke schonmal bye
     
  2. weebee

    weebee MacUser Mitglied

    MacUser seit:
    09.02.2004
    Beiträge:
    2.095
    Zustimmungen:
    39
    Wenn die Platte voll ist verhält sich EyeTV so, wie Du es beschrieben hast. (Warum gibt das Programm keine Fehlermeldung aus?). Wenn Dir das auf der Systemplatte passiert, kann's gefährlich werden. OSX mag es überhaupt nicht gerne, wenn kein Platz mehr zum Swappen verfügbar ist.
     
  3. fialkowski

    fialkowski MacUser Mitglied

    MacUser seit:
    21.03.2004
    Beiträge:
    269
    Zustimmungen:
    1
    Habe ein Elgato 410.
    Bei mir kommt das Glücksrad oftmals beim Umschalten in den Vollbildmodus, mit allen von Dir beschriebenen Folgeerscheinungen.
    Speicherplatz auf der Festplatte ist reichlich vorhanden.
    Rainer
     
    Zuletzt bearbeitet: 25.04.2005
  4. wildchr

    wildchr MacUser Mitglied

    MacUser seit:
    16.04.2005
    Beiträge:
    625
    Zustimmungen:
    1
    Hallo,
    ich benutze Elgato EyeTV 310 DVB-S an einem MAC mini. Alles funktioniert wunderbar, keine Aussetzer, keine Abstürze.

    Vielleicht liegt es auch am Anschluss. Meiner läuft nur über Firewire?!?
     
  5. Sladdy

    Sladdy Thread Starter MacUser Mitglied

    MacUser seit:
    08.02.2004
    Beiträge:
    153
    Zustimmungen:
    0
    ja genau, wenn ich auf vollbild geschalten habe kam das glücksrad. und wie händelst du die sache? hast du dich damit abgefunden oder ne lösung gefunden?
     
  6. Sladdy

    Sladdy Thread Starter MacUser Mitglied

    MacUser seit:
    08.02.2004
    Beiträge:
    153
    Zustimmungen:
    0
    und wieviel speicher habt ihr angegeben? bei mir habe ich 5000MB angegeben, habe aber noch jede menge platz frei.
     
  7. Greasel

    Greasel MacUser Mitglied

    MacUser seit:
    17.04.2004
    Beiträge:
    73
    Zustimmungen:
    0
    Bei mir läuft's auch absolut flüssig und reibungslos !!!

    PM G5 Dual 2 GHZ, 1.5 GB Ram, ATI X800XT, 19" Formac Gallery, EyeTV 310 über Firewire angeschlossen

    :D :D :D :D :D :D :D :D :D :D :D :D :D :D :D :D :D :D :D
     
  8. frolic

    frolic MacUser Mitglied

    MacUser seit:
    07.09.2004
    Beiträge:
    175
    Zustimmungen:
    3
    EyeTV 410 über FireWire angeschlossen. Keinerlei Probleme, Hänger, etc.
    Wenn genug Plattenplatz vorhanden ist, verdächtige ich auch den USB-Anschluß.
     
  9. Sladdy

    Sladdy Thread Starter MacUser Mitglied

    MacUser seit:
    08.02.2004
    Beiträge:
    153
    Zustimmungen:
    0
    benutzt du dein eyeTV über usb anschluß oder firewire?
     
  10. Sladdy

    Sladdy Thread Starter MacUser Mitglied

    MacUser seit:
    08.02.2004
    Beiträge:
    153
    Zustimmungen:
    0
    den usb anschluß verdächtige ich jetzt auch langsam. z.b. wenn ich mein digi cam anschließe erkennt er sie nicht immer oder das selbe auch bei meinem ipod.
     
Die Seite wird geladen...

Diese Seite empfehlen