Probleme mit Exposé - Ursache Dashboard?

  1. Dingo

    Dingo Thread Starter MacUser Mitglied

    Mitglied seit:
    06.12.2004
    Beiträge:
    2.969
    Zustimmungen:
    116
    So, jetzt mache ich mal einen Thread zu meinem aktuellen Problem auf…

    Ich weiß nicht, ob das nur mir so geht, aber jedesmal, nachdem ich Dashboard via Exposé aufgerufen habe, spinnt die Exposé "Schreibtisch zeigen"-Funktion. Die Fenster verschwinden für sehr kurze Zeit, fliegen dann aber wieder von selbst zurück. Das geht ein paar Mal so, dann ist wieder alles beim alten. Bis ich wieder das Dashboard öffne, versteht sich.

    Geht´s noch jemandem ähnlich, bzw noch besser: kann mir jemand helfen?

    Wenn´s weiterhilft: habe Mac OS 10.4.1…

    Danke schon mal im Vorraus (hoffentlich)…

    Dingo
     
    Dingo, 23.05.2005
    #1
  2. v-X

    v-X

    dieses Problem ist bei mir nicht vorhanden, kann aber auch sein, dass es daran liegt, dass dein Prozessor bei Dashboard mehr zu tun hat, als meiner, bei meinem gehts auf die GPU...
     
    v-X, 23.05.2005
    #2
  3. Dingo

    Dingo Thread Starter MacUser Mitglied

    Mitglied seit:
    06.12.2004
    Beiträge:
    2.969
    Zustimmungen:
    116
    Hm, ich weiß nicht… hier mal ein Screenshot von SysStat:
     

    Anhänge:

    • screenshot1.jpeg
      Dateigröße:
      26,2 KB
      Aufrufe:
      43
    Dingo, 23.05.2005
    #3
  4. Dingo

    Dingo Thread Starter MacUser Mitglied

    Mitglied seit:
    06.12.2004
    Beiträge:
    2.969
    Zustimmungen:
    116
    So, und noch eine neue Beobachtung und noch ein neuer Screenshot…

    Na, was fällt auf?

    Ich hatte in Safari die macuser.de-Startseite offen, als ich den Cursor in die aktive Ecke für "Schreibtisch zeigen" gezogen hatte. Das kleine gelbe Fenster ("Antworten: 1; Hits: 0) erschien erst, als ich den Cursor an der Stelle hatte (der Cursor wird leider in dem Screenshot nicht angezeigt, aber er war genau dort). Der dazugehörige Thread befand sich zu dem Zeitpunkt im Safari-fenster genau an der Stelle…

    Vermutung bzw Folgerung: Safari (oder wahlweise jedes andere offene Programm) "merkt" nicht, daß es verschwunden sein sollte… Und sobald es das "merkt", weigert es sich und drängt sich wieder zurück. Kann mir jemand folgen? kopfkratz

    Alles in allem ist das echt ne ziemlich doofe Geschichte, weil ich Exposé schon sehr ausgiebig nutze…
     

    Anhänge:

    • Bild-1.jpg
      Dateigröße:
      19,8 KB
      Aufrufe:
      37
    Dingo, 23.05.2005
    #4
  5. v-X

    v-X

    komisch, den 2.Fehler hab ich auch net.
    Sogar auf nem PowerMac G4 350mhz kommt der Fehler nicht, die CPU-Auslastung ist aber auch hoch.
    und die loads sehen auch net gut aus.

    Bei liegt die Systemauslastung bei Dashboard bei 19% und ich hab ne Load von 0,08...
     
    v-X, 23.05.2005
    #5
  6. Dingo

    Dingo Thread Starter MacUser Mitglied

    Mitglied seit:
    06.12.2004
    Beiträge:
    2.969
    Zustimmungen:
    116
    Stimmt, die war da ziemlich hoch. Liegt jetzt bei 0,69…

    Ich werd jetzt auf gut Glück mal nen PRAM-Reset machen, mal sehen, was dabei rauskommt…

    EDIT: PRAM-Reset hat auch nichts gebracht. Langsam nervt´s echt. Hat denn echt keiner ne Idee?
     
    Dingo, 23.05.2005
    #6
  7. Dingo

    Dingo Thread Starter MacUser Mitglied

    Mitglied seit:
    06.12.2004
    Beiträge:
    2.969
    Zustimmungen:
    116
    [​IMG]*schieb*

    Hilfe! Das geht nicht weg… :( Bin ich denn wirklich allein mit meinem Problemchen? [​IMG]
     
    Dingo, 24.05.2005
    #7
  8. Timo I Spaceman

    Timo I Spaceman MacUser Mitglied

    Mitglied seit:
    15.04.2003
    Beiträge:
    577
    Zustimmungen:
    0
    Nein, du bist nicht alleine!

    Wenn ich mein Maustaste für den Schreibtisch-Exposé-Effekt drücke düsen die Fenster in die Ecken, und kommen gleich wieder zurück. Das Problem tritt aber irgendwie nur sporadisch auf.
     
    Timo I Spaceman, 06.06.2005
    #8
Die Seite wird geladen...
Ähnliche Themen - Probleme Exposé Ursache
  1. Ronny84
    Antworten:
    2
    Aufrufe:
    89
  2. gagio
    Antworten:
    3
    Aufrufe:
    162
    gagio
    06.07.2017
  3. fabl
    Antworten:
    1
    Aufrufe:
    66
    noodyn
    03.07.2017
  4. Maverickx
    Antworten:
    1
    Aufrufe:
    384
    pandinus
    10.10.2009
  5. Maw
    Antworten:
    7
    Aufrufe:
    661