Probleme mit Epson DX 4850

  1. multimediac

    multimediac Thread Starter MacUser Mitglied

    Mitglied seit:
    27.09.2005
    Beiträge:
    106
    Zustimmungen:
    5
    Hallo liebe Mac-User,

    mir macht die Installation eines Epson DX 4850 an einem IMac G5 (PowerPC) Probleme.

    Zunächst habe ich mir die Treiber von der Epson Seite geladen (das es nur einen Treiber gibt der für den 4800 ist, muss mir doch keine Sorgen machen, oder?) und diesen Installiert.

    In der Systemeinstellung>Drucker & Faxen bin ich auf "+" gegegangen, um einen Drucker hinzuzufügen. Im Anschliessenden Fenster auf "weitere Drucker" und dann habe ich "Epson USB" ausgewählt, woraufhin mir "Epson 4800" auch angezeigt wird. Unter "Drucken mit" habe ich dann einen beliebigen ausgewählt, weil alle ja Gimp-Print (ich glaube 5.05) nutzen. Anschliessend habe ich rein aus Ordnungsgründen noch 4800 in 4850 umbenannt.

    Nun die Probleme:
    Textdruck ist in Ordnung (oder besser gesagt einfarbiger Druck), aber bei Bildern spinnt der Drucker völlig. Die Farben liegen jeweils etwa 3-4 mm auseinander, aber nur entlang der Einzugsrichtung (also zuerst Gelb, 3 mm später fängt rot an, wieder 3mm später Schwarz und zum Schluß im Abstand von 3mm blau). Klingt das nach einem Treiberproblem? Habe langsam bedenken, das mit der Hardware was nicht in Ordnung ist.
    Ich habe aus Word und aus IPhoto gedruckt.

    Weiteres Problem ist das Scannen:
    Habe mit den Standarteinstellungen einen Testscan gemacht, der ja an sich auch ganz brauchbar ist, jedoch ist das gerade aufgelegte Motiv in der Vorschau um etwa 35 Grad gedreht!?

    Lediglich das kopieren funktioniert einwandfrei, dazu muß aber auch nicht mal der Computer eingeschaltet sein.

    Kennt jemand diese Probleme und kann mir weiterhelfen?

    Vielen Dank schon mal!
    Gruß Karsten
     
    multimediac, 28.04.2006
    #1
  2. MrFX

    MrFX MacUser Mitglied

    Mitglied seit:
    26.09.2003
    Beiträge:
    7.352
    Zustimmungen:
    77
    Moin!

    Wenn du den Original-Druckertreiber von Epson hast, mußt du den auch nehmen... also im Menü Druckermodell solltest du den schon auswählen.
    Nicht irgendein Modell... jedes Modell wird ja anders angesteuert, das hat mit Gimp-Print erstmal nichts zu tun.
    Zumal der originale Epson-Treiber gar nicht über Gimp-Print läuft.

    MfG
    MrFX
     
    MrFX, 28.04.2006
    #2
  3. multimediac

    multimediac Thread Starter MacUser Mitglied

    Mitglied seit:
    27.09.2005
    Beiträge:
    106
    Zustimmungen:
    5
    Hallo MrFX,
    den Treiber nehme ich ja auch (der heißt ja wie gesagt 4800 nicht 4850), aber unter "drucken mit" muß ich doch noch eine .ppd auswählen. Und da steht bei allen Epson Modellen dieses Gimp 5.irgendwas da. Oder verstehe ich da was völlig falsch?

    Vielen Dank auf jeden Fall für die rasche Antwort!
    Gruß Karsten
     
    multimediac, 28.04.2006
    #3
  4. MrFX

    MrFX MacUser Mitglied

    Mitglied seit:
    26.09.2003
    Beiträge:
    7.352
    Zustimmungen:
    77
    Moin!

    Unter Drucken mit kommt doch sicher eine Liste der Drucker, die alle Treiber installiert haben... da gehst du auf Epson und wählst dein Modell aus (ohne Gimp-Print).

    MfG
    MrFX
     
    MrFX, 28.04.2006
    #4
Die Seite wird geladen...
Ähnliche Themen - Probleme Epson
  1. Macmini2
    Antworten:
    2
    Aufrufe:
    491
    Macmini2
    07.10.2012
  2. peterdikran
    Antworten:
    0
    Aufrufe:
    626
    peterdikran
    25.12.2011
  3. Wolsey
    Antworten:
    9
    Aufrufe:
    4.355
    redheadset
    17.01.2012
  4. hanfkönig
    Antworten:
    2
    Aufrufe:
    343
    hanfkönig
    16.08.2009
  5. imacmike
    Antworten:
    4
    Aufrufe:
    1.166
    imacmike
    25.04.2009