Benutzerdefinierte Suche

Probleme mit .dmg´s und .sit´s

  1. maxi.d.

    maxi.d. Thread StarterMacUser Mitglied

    Mitglied seit:
    26.02.2004
    Beiträge:
    6.377
    Zustimmungen:
    15
    1) Ich habe mir von der Apple-Seite das kostenlose MacOs9 geladen,
    oder besser, ich habe versucht es herunterzuladen.

    er unterbricht immer bei 15-20 oder vlt. 30 MBs

    das dmg kann ich dann natürlich nicht öffnen.
    im Fenster "Geladene Dateien" schreibt er,
    dass die Aktivierung fehlgeschlagen hat.

    Entweder stimmt etwas auf dem Server nicht
    oder mein Mac glaubt zu früh, dass der Download abgeschlossen ist
    und versucht deshalb das Image vorher zu öffnen.

    wäre nett wenn jemand den download testen kann
    spätestens bei geschätzt 50MB sollte schluss sein...
    http://docs.info.apple.com/article.html?artnum=120243
    bitte!

    2) Beim Öffnen eines .sit-Files, welches ich mit Torrent heruntergeladen habe, schreibt er, dass er noch "About 2023406814 hours" braucht.
    (die Uhrzeit und das Datum rechts oben, stimmt mit der realität überein und ist an dieser Fehlberechnung scheinbar nicht schuld)

    Entpacken tut er es aber, auch in normaler Geschwindigkeit (wenn ich den Balken beobachte)

    Nach dem Entpacken hat er ein Problem mit dem daraus entstandenen .img-File.
    Er schreibt dann folgendes in einem ExtraFenster:
    "Folgende Images konnten nicht aktiviert werden: name - Grund: nicht erkannt"

    Diese Meldung schreibt er jedoch bei allen .sit´s, die ich bisher ausprobiert habe. (ob mit Safari oder mit Torrent heruntergeladen)

    3) Ich habe einige dmg´s + .img´s mit Torrent geladen. Bei fast allen schafft er es nicht sie zu entpacken und schreibt folgendes:
    "Folgende Images konnten nicht aktiviert werden: name - Grund: nicht erkannt"

    Bei kleineren img´s aus dem Net (mit Safari geladen) macht er keine Probleme.



    Vlt. steht auch das noch in verbindung mit dem Problem:
    Ich habe mal die koplette Festplatte auf eine Externe kopiert
    und zwar per drag&drop und ohne anderem Hilfsprogramm

    dabei schrieb er das erste mal eine vollkommen unrealistische Zahl
    wie lange das kopieren angeblich noch brauchen wird...


    bisher habe ich dier Festplatte repariert und ich habe auch diesen ratschlag befolgt:

    ohne ergebnis
    nachwie vor dieselben probleme

    help ! :(
     
    maxi.d., 05.10.2005
  2. maxi.d.

    maxi.d. Thread StarterMacUser Mitglied

    Mitglied seit:
    26.02.2004
    Beiträge:
    6.377
    Zustimmungen:
    15
    help ! :(
     
    maxi.d., 05.10.2005
  3. macbett

    macbettMacUser Mitglied

    Mitglied seit:
    01.09.2005
    Beiträge:
    1.337
    Zustimmungen:
    4
    hallo maxi, sorry, dass ich dich vorhin vergessen habe.

    ich glaube nicht, dass es daran liegt, dass du deine daten mal "rumgeschoben" hast. ich hab ja exakt das gleiche problem und das auf nem nagelneuen, bitzsauberen ibook.

    wenn wir schon zu dritt sind mit dem problem und nichtmal hier hilfe finden, sollten wir mal nen ausflug zum gruppentarif nach californien machen ;-)

    frankfurt grüsst wien!
     
    macbett, 05.10.2005
  4. quack

    quackMacUser Mitglied

    Mitglied seit:
    29.12.2004
    Beiträge:
    6.334
    Zustimmungen:
    141
    Hab den Download des NetBootImages mal gestartet und er läd bisher (bin jetzt bei 61MB) wunderbar, da es bei meiner DSL-Leitung aber noch ca 1 Stunde dauert (er lädt mit 116KB/s und viel mehr ist nicht drin) werde ich das heute nicht mehr bis zum ende testen können.

    EDIT: Safari 2.0.1
     
    quack, 06.10.2005
  5. Hamsterbacke

    HamsterbackeMacUser Mitglied

    Mitglied seit:
    30.09.2005
    Beiträge:
    1.464
    Zustimmungen:
    42
    Hamsterbacke, 06.10.2005
  6. maxi.d.

    maxi.d. Thread StarterMacUser Mitglied

    Mitglied seit:
    26.02.2004
    Beiträge:
    6.377
    Zustimmungen:
    15
    ah ok

    VIELEN DANK quack und Hamsterbacke !

    daran scheints wohl nicht zu liegen :rolleyes: :(

    aber war ja fast klar, nachdem es an so vielen Files scheitert...
     
    maxi.d., 06.10.2005
  7. maxi.d.

    maxi.d. Thread StarterMacUser Mitglied

    Mitglied seit:
    26.02.2004
    Beiträge:
    6.377
    Zustimmungen:
    15
    hab jetzt genau darauf geachtet

    Safari: bei 25,5 MB
    Camino: nach 5,7 MB
    FireFox: nach 2,1MB ist schluss

    nacheinander...
    sehr komisch dass es immer schlimmer wird...
     
    maxi.d., 06.10.2005
  8. maxxx_powers

    maxxx_powersMacUser Mitglied

    Mitglied seit:
    11.08.2005
    Beiträge:
    53
    Zustimmungen:
    0
    komplett gesaugt in 10 min
    firefox 1.5
     
    maxxx_powers, 06.10.2005
  9. maxi.d.

    maxi.d. Thread StarterMacUser Mitglied

    Mitglied seit:
    26.02.2004
    Beiträge:
    6.377
    Zustimmungen:
    15
    ha !
    erste erfolgserlebnisse
    nur nicht aufgeben... *g*

    ich habe es jetzt endlich doch geschafft das file aus dem papierkorb zu löschen,
    welches nicht mal mit ctrl-klickpapierkorb-entleeren verschwand und da schon recht lang lag...

    danach festplatte nocheinmal repariert
    neustart (aber komplett aus und ein)

    jetzt "durfte" ich das NetBoot-File auch komplett runterladen
    DAS Problem ist also beseitigt...
    Vielen Dank nochmal an alle !!!

    installieren geht aber noch immer nicht :(

    er schreibt am Ende des Installationsvorgangs,
    nachdem der Balken bis zum schluss lief,
    dass Fehler aufgetreten sind und ich es nochmal probieren soll
    also nochmal...
    aber kein Erfolg...

    auf der Externen USB 400GB akzeptiert er die Installation am Schluss des Vorgangs auch nicht


    beim sit-öffnen schreibt er immer noch dass er im Jahr 2396 ;) fertig wird
    und die images erkennt er auch immer noch nicht :(
     
    maxi.d., 06.10.2005
  10. maxi.d.

    maxi.d. Thread StarterMacUser Mitglied

    Mitglied seit:
    26.02.2004
    Beiträge:
    6.377
    Zustimmungen:
    15
    kann es sein, dass er die images einfach nicht öffnen kann weil sie mit Os9 erstellt wurden und ich OsX verwende ?
     
    maxi.d., 06.10.2005
Die Seite wird geladen...
Ähnliche Themen - Probleme dmg´s sit´s
  1. Ronny84
    Antworten:
    2
    Aufrufe:
    93
  2. gagio
    Antworten:
    3
    Aufrufe:
    173
  3. fabl
    Antworten:
    1
    Aufrufe:
    70
  4. jcs3000

    Passwort Probleme

    jcs3000, 29.06.2017, im Forum: Mac OS
    Antworten:
    5
    Aufrufe:
    164
    rechnerteam
    29.06.2017
  5. macmanmuc
    Antworten:
    13
    Aufrufe:
    397
    YoungApple
    26.04.2017