1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Probleme mit DHCP, WLAN und OS X 10.4.1

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von lelei, 28.05.2005.

  1. lelei

    lelei Thread Starter MacUser Mitglied

    Mitglied seit:
    14.08.2004
    Beiträge:
    1.930
    Zustimmungen:
    121
    Guten Morgen,

    mein iBook 12" mit Airport nutze ich in meinem Netzwerk über einen WLAN Router (WPA verschlüsselt und DHCP Server mit MAC Freischaltung). Das ganze funktionierte bis vor ein paar Tagen (seit dem update von 10.4.0 auf 10.4.1?).

    Nun verliert mein iBook des öfteren die IP Adresse und hat nur noch eine APIPA (169.254.81.xxx) wobei laut Status eine Verbindung (gute Qualität) zum Accesspoint besteht.

    Das Log in meinem Router ist recht unaussagekräftig (da steht nix dazu drinnen).

    Jemand eine Idee wo ich noch nachsehen kann?
     
  2. Vandien

    Vandien MacUser Mitglied

    Mitglied seit:
    04.03.2005
    Beiträge:
    103
    Zustimmungen:
    1
    Was sagt denn iStumbler o.ä. zur Verbindungsqualität?

    Um einen Defekt eines der beiden Geräte ausschließen zu können solltest du versuchen dich mal an einem anderen AP anzumelden und jemanden bitten sich an deinem anzumelden... Dann weißt du wo du suchen musst.

    Ansonsten auch keine Idee...
     
  3. lelei

    lelei Thread Starter MacUser Mitglied

    Mitglied seit:
    14.08.2004
    Beiträge:
    1.930
    Zustimmungen:
    121
    Habe iStumbler gerade mal drauf gemacht, werde mir gleich auch mal mein Thinkpad schnappen und testen.

    wie erkenne ich beim iStumbler ob "alles OK" ist?