Probleme mit der Darstellung von Webseiten

Dieses Thema im Forum "Internet- und Netzwerk-Software" wurde erstellt von oguzcan, 23.05.2005.

  1. oguzcan

    oguzcan Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    MacUser seit:
    16.03.2005
    Hallo, habe immer wieder das Problem, daß einige Webseiten trotz DSL-Verbindung nicht oder nur sehr sehr langsam und unvollstandig angezeigt werden. :mad: Habe es mit Safari, Internet Explorer, Netscape Navigator versucht.

    Klappt irgendwie alles nicht so. Die selben Webseiten habe ich auf dem PC meines Schwiegervaters besucht und da funktionierts brandschnell und einwandfrei.

    Habt ihr hierzu Erfahrungswerte.

    Vielen Dank schon einmal :)
     
  2. Mr. D

    Mr. D MacUser Mitglied

    Beiträge:
    3.384
    Zustimmungen:
    124
    MacUser seit:
    24.10.2003
    Könnte an der MTU-Size liegen. Vielleicht benötigt Dein ISP eine andere als die in OS X voreingestellte (1500). Am besten fragst du mal bei Deinem ISP an, welche er benötigt und änderst sie dann ggf. im Router oder unter Systemeinstellungen->Netzwerk->Ethernet. Dort die Konfiguration auf manuell umschalten und den Wert eingeben.
     
  3. oguzcan

    oguzcan Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    MacUser seit:
    16.03.2005
    Probleme mit manchen Webseiten


    Danke für den Tipp. Habe mein ISP mal angeschrieben. An den Browser kann das nicht liegen oder ?. Habe bemerkt das sich auch ein paar Problemseiten sich manchmal mit Netscape Navigator besser öffnen lassen als mit dem Internet Explorer. Weißt Du wie das mit dem Firefox von Mozilla funktioniert.

    Vielen Dank schon einmal
     
Die Seite wird geladen...

Diese Seite empfehlen