Probleme mit der classic installation unter os x

  1. Tron

    Tron Thread Starter MacUser Mitglied

    Mitglied seit:
    19.06.2003
    Beiträge:
    17
    Zustimmungen:
    0
    Hallo,
    bin erst seit kurzem mac user habe mir os x installiert und würde gerne xpress 5 ect. verwenden die aber nur mit mac os 9 funktionieren daher wollte ich mir die classic umgebung einrichten hat aber nicht wirklich funktioniert .ich arbeite mit einem ppc g4 dp1000 mhz hat vielleicht jemand eine idee wie ich es zustadnde bringen könnte das es klappt.

    grüsse tron
     
    Tron, 05.10.2003
    #1
  2. i-lancer

    i-lancer MacUser Mitglied

    Mitglied seit:
    01.10.2003
    Beiträge:
    890
    Zustimmungen:
    46
    Was hat den nicht funktioniert?

    Schau doch mal unter Systemeinstellungen->Classic
    ob ein Systemordner ausgewählt ist. Klick auf Start. Was passiert?


    gruss
    i-lancer
     
    i-lancer, 05.10.2003
    #2
  3. Tron

    Tron Thread Starter MacUser Mitglied

    Mitglied seit:
    19.06.2003
    Beiträge:
    17
    Zustimmungen:
    0
    wenn ich auf classic starten klicke sagt er mir es ist kein systemordner installiert
     
    Tron, 05.10.2003
    #3
  4. i-lancer

    i-lancer MacUser Mitglied

    Mitglied seit:
    01.10.2003
    Beiträge:
    890
    Zustimmungen:
    46
    Dann solltest Du es vielleicht installieren.
    Bei Deinem Rechner sind doch bestimmt
    Installations-CDs dabei. Auf einer müsste irgendwas
    mit Classic draufstehen. Von der musst Du es installieren.

    gruss
    i-lancer
     
    i-lancer, 05.10.2003
    #4
  5. Tron

    Tron Thread Starter MacUser Mitglied

    Mitglied seit:
    19.06.2003
    Beiträge:
    17
    Zustimmungen:
    0
    auf der os x cd hab ich nichts gefunden
    gruss tron
     
    Tron, 05.10.2003
    #5
  6. i-lancer

    i-lancer MacUser Mitglied

    Mitglied seit:
    01.10.2003
    Beiträge:
    890
    Zustimmungen:
    46
    Normalerweise sind glaube ich 4 oder 5 CDs dabei. 2xOSX, 1x Classic und 2x Software-Restore. Auf jeden Fall musst Du entweder 9.2.2 manuell installieren oder eben die Classic-Installation der normalerweise mitgelieferten CDs benutzen.

    Gruss
    i-lancer
     
    i-lancer, 05.10.2003
    #6
  7. Tron

    Tron Thread Starter MacUser Mitglied

    Mitglied seit:
    19.06.2003
    Beiträge:
    17
    Zustimmungen:
    0
    hat alles super geklappt vielen dank für die hilfe und ausführliche auskunft.

    danke grüsse tron
     
    Tron, 05.10.2003
    #7
  8. i-lancer

    i-lancer MacUser Mitglied

    Mitglied seit:
    01.10.2003
    Beiträge:
    890
    Zustimmungen:
    46
    you are welcome.


    gruss
    i-lancer
     
    i-lancer, 05.10.2003
    #8
Die Seite wird geladen...
Ähnliche Themen - Probleme classic installation
  1. Ronny84
    Antworten:
    2
    Aufrufe:
    89
  2. gagio
    Antworten:
    3
    Aufrufe:
    162
    gagio
    06.07.2017
  3. fabl
    Antworten:
    1
    Aufrufe:
    66
    noodyn
    03.07.2017
  4. sailorman
    Antworten:
    9
    Aufrufe:
    633
    abgemeldeter Benutzer
    28.09.2005
  5. dewib
    Antworten:
    0
    Aufrufe:
    400
    dewib
    20.06.2005