Benutzerdefinierte Suche

Probleme mit dem Netzwerk Drucker

  1. MCMaci

    MCMaci Thread StarterMacUser Mitglied

    Mitglied seit:
    20.10.2005
    Beiträge:
    23
    Zustimmungen:
    0
    Hallo Leute,

    also mein Problem ist das ich über mein iBook nicht auf meinen Netzwerk Drucker drucken kann. Wenn ich den direkt ans iBook über USB anschließen funktioniert dieser 1a.Da ich aber keine Lust haben diesen immer um zuschließen und ich ich Moment nicht weiter weiss frage ich euch dazu:

    In der Systemeinstellung geh ich unter Drucken&Faxen und klick auf das "+" um nen Drucker hinzuzufügen. Dann muss ich ja auf "Weitere Drucker", wähle dort Windows Drucker aus und durchsuch meine Arbeitsgruppe nach meinem Rechner wo der Drucker dran hängt. Geht auch alles soweit und ich kann ihn tatsächlichen finden und klick anschließend auf Hinzufügen.
    Soweit so gut, nur der zeigt mir dann als Status inaktiv an und als Typ Phostscript Drucker, wenn ich dann auf Konfigurieren gehe steht da leider mein Canon S300 nicht drin!?(Habe mir von Canon Treiber runtergeladen/installiert aber der taucht in der Liste trotzdem nicht auf)
    Wenn ich nun in Word etwas ausdrucken will passiert nix ausser das der Druckmonitor sich öffnet und anzeigt: Unable to Connect to Samba Host oder auch ab und an irgendwas mit Bad Network....

    Auf freigebene Ordner kann ich mit dem iBook problemslos zugreifen.
    Mit meinen Windows Laptop kann ich problemlos übers Netzwerk Drucker und mein Vater kann mit seinem PC auch auf diesen ohne Porbleme zugreifen, daher wirds wohl weniger am Windows PC liegen.
    Hoffe ihr könnt mir da weiterhelfen :(

    greetz Marcel

    (Druckermodell: Canon S300, in der Liste gibts nur den S400)
     
    MCMaci, 16.12.2005
  2. McApple

    McAppleMacUser Mitglied

    Mitglied seit:
    25.01.2004
    Beiträge:
    108
    Zustimmungen:
    7
    McApple, 17.12.2005
  3. Toowok

    ToowokMacUser Mitglied

    Mitglied seit:
    10.06.2005
    Beiträge:
    640
    Zustimmungen:
    2
    Dein Problem ist der Druckertreiber, Canon hat hier einfach die Netzwerk-Funktionalität vergessen. Such mal nach CUPS, Gimp-Print oder Gutenprint, da findest Du Open-Source-Treiber, zu Deinem Drucker müsste der Treiber vom S800 passen...

    Ich drucke mit meinem i850 auch über einen Treiber für den BJC7000 - leider mehr schlecht als recht.

    Gruß
    Toowok
     
    Toowok, 17.12.2005
  4. MCMaci

    MCMaci Thread StarterMacUser Mitglied

    Mitglied seit:
    20.10.2005
    Beiträge:
    23
    Zustimmungen:
    0
    Ah super, ich danke euch vielmals :D

    greetz

    Marcel
     
    MCMaci, 18.12.2005
  5. MrFX

    MrFXMacUser Mitglied

    Mitglied seit:
    26.09.2003
    Beiträge:
    7.352
    Zustimmungen:
    77
    Moin!

    Printfab, kostet nur (leider) 50 Oiro.

    MfG
    MrFX
     
    MrFX, 19.12.2005
Die Seite wird geladen...
Ähnliche Themen - Probleme dem Netzwerk
  1. brammler
    Antworten:
    5
    Aufrufe:
    462
    brammler
    17.12.2013
  2. Joony
    Antworten:
    23
    Aufrufe:
    1.281
    Granny Schmitz
    08.03.2013
  3. ApfelLindsay
    Antworten:
    18
    Aufrufe:
    5.394
    PiaggioX8
    20.10.2012
  4. prendes
    Antworten:
    5
    Aufrufe:
    466
    prendes
    25.12.2008