Probleme mit dem IMac, schrift viel zu dunkel

Alex254001

Neues Mitglied
Thread Starter
Dabei seit
13.03.2022
Beiträge
7
Punkte Reaktionen
8
Erstens: Screenshot am Mac machst du mit CMD+SHIFT+4 für ein Rechteck, wenn du nach dem Befehl nochmal die Leertaste drückst dann kannst du direkt ein ganzes Fenster aufnehmen.

So sollte das eigentlich ausschauen wie unten zu sehen. Die Farbumkehrung scheint nicht aktiv bei dir. Ist sonst der Rest auch so? Oder betrifft das hier nur ein paar bestimmte Fenster?
Kannst du mal nen Screenshot von Einstellungen -> Display zeigen? Ist da eventuell ein anderes Farbprofil ausgewählt worden?

Anhang anzeigen 360277
Ok da ist alles raus. Nur ich habe einfach mal einen Haken bei Kontrast erhöhen dann sieht man das da ein Haken drin ist bei Transparenz reduzieren der geht auch nicht raus. Wenn ich dadrauf klicke passiert nix wenn ich Kontrast erhöhen ausmache dann sieht man ihn nicht. Sorry komme mir grade voll dumm vor.
 

Anhänge

  • Bildschirmfoto 2022-03-14 um 13.05.56.png
    Bildschirmfoto 2022-03-14 um 13.05.56.png
    81,3 KB · Aufrufe: 58

blue apple

Aktives Mitglied
Dabei seit
01.12.2005
Beiträge
18.123
Punkte Reaktionen
1.721
ich würde mal sagen... teste es mal unter einem neuen benutzer, ob es hier das selbe problem gibt.
wenn nicht, dann ist es nur unter diesem aktuellen benutzer was vermurkst. wenn es auch im neu erstellten benutzer vorkommt dann ist global was verändert worden oder es liegt irgend ein anderer fehler vor (im Os oder hardware)...
 

Dextera

Aktives Mitglied
Dabei seit
13.09.2008
Beiträge
18.992
Punkte Reaktionen
14.671
Lustig - man sieht bei dir diese Farbverschiebungen auch in Screenshots.
Hast du mal da reingeschaut um was ich dich gebeten hatte?
Einstellungen -> Display

Man könnte ansonsten mal com.apple.ColorSyncCalibrator.plist und com.apple.ColorSyncUtility.plist aus User/Libary/Preferences rausnehmen und irgendwo anders hinschieben. Abmelden und wieder anmelden. Oder eben neuer User. Aber wenn du absoluter Mac-Anfänger bist, alles nicht so easy. Gibts in deiner Firma keinen Menschen der sich mit Macs auskennt?
 

Dextera

Aktives Mitglied
Dabei seit
13.09.2008
Beiträge
18.992
Punkte Reaktionen
14.671
Der Look erinnert mich irgendwie an ein "gewolltes" imitieren des Dark-Modes, den es halt für High Sierra nie gab.
Es gab da nen Terminal-Befehl, der eben Fenster und Menüs Schwarz gedreht hatte, war ein wildes durcheinander.

Edit: Guckste https://www.howtogeek.com/fyi/enable-dark-mode-in-high-sierra-sort-of/

Mit dem Befehl machst nix hin, sollte es das nicht sein. Aber probier mal:
  1. Öffne das Terminal (CMD+Leertaste drücken und "Terminal" eintippen)
  2. Kopier den Befehl defaults write -g NSWindowDarkChocolate -bool FALSE
  3. Enter drücken
  4. Mac Neustarten
 

Alex254001

Neues Mitglied
Thread Starter
Dabei seit
13.03.2022
Beiträge
7
Punkte Reaktionen
8
Lustig - man sieht bei dir diese Farbverschiebungen auch in Screenshots.
Hast du mal da reingeschaut um was ich dich gebeten hatte?
Einstellungen -> Display

Man könnte ansonsten mal com.apple.ColorSyncCalibrator.plist und com.apple.ColorSyncUtility.plist aus User/Libary/Preferences rausnehmen und irgendwo anders hinschieben. Abmelden und wieder anmelden. Oder eben neuer User. Aber wenn du absoluter Mac-Anfänger bist, alles nicht so easy. Gibts in deiner Firma keinen Menschen der sich mit Macs auskennt?
Die Firma ist sehr klein ich helfe da im Rahmen eines Praktikums etwas bei der Buchhaltung. Ich sitze alleine im Büro leider
 

Alex254001

Neues Mitglied
Thread Starter
Dabei seit
13.03.2022
Beiträge
7
Punkte Reaktionen
8
Der Look erinnert mich irgendwie an ein "gewolltes" imitieren des Dark-Modes, den es halt für High Sierra nie gab.
Es gab da nen Terminal-Befehl, der eben Fenster und Menüs Schwarz gedreht hatte, war ein wildes durcheinander.

Edit: Guckste https://www.howtogeek.com/fyi/enable-dark-mode-in-high-sierra-sort-of/

Mit dem Befehl machst nix hin, sollte es das nicht sein. Aber probier mal:
  1. Öffne das Terminal (CMD+Leertaste drücken und "Terminal" eintippen)
  2. Kopier den Befehl defaults write -g NSWindowDarkChocolate -bool FALSE
  3. Enter drücken
  4. Mac Neustarten
Versuche ich mal danke bis gleich mal
 

fa66

Aktives Mitglied
Dabei seit
16.04.2009
Beiträge
16.446
Punkte Reaktionen
6.704
teste es mal unter einem neuen benutzer
Der Look erinnert mich irgendwie an ein "gewolltes" imitieren des Dark-Modes, den es halt für High Sierra nie gab.
Wenn solch eine »Funktion« durch Drittanbietererweiterungen benutzerspezifisch angelegt ist, hilft bereits ein neues Benutzerkonto zum Gegenprüfen.

Ein »sicherer Systemstart« (Booten mit gedrückgehaltener Umschalttaste bis zum Log-in) klärt zusätzlich, ob diese »Funktion« durch eine Systemerweiterung (Kernel Extension) von Dritten realisiert ist. – Die würde dabei ja nicht mitgeladen.

Nachdem das alles eingeordnet wäre, könnte an die Beseitgung oder zumindest Inaktivierung des Quertreibers gegangen werden.
 

Alex254001

Neues Mitglied
Thread Starter
Dabei seit
13.03.2022
Beiträge
7
Punkte Reaktionen
8
Der Look erinnert mich irgendwie an ein "gewolltes" imitieren des Dark-Modes, den es halt für High Sierra nie gab.
Es gab da nen Terminal-Befehl, der eben Fenster und Menüs Schwarz gedreht hatte, war ein wildes durcheinander.

Edit: Guckste https://www.howtogeek.com/fyi/enable-dark-mode-in-high-sierra-sort-of/

Mit dem Befehl machst nix hin, sollte es das nicht sein. Aber probier mal:
  1. Öffne das Terminal (CMD+Leertaste drücken und "Terminal" eintippen)
  2. Kopier den Befehl defaults write -g NSWindowDarkChocolate -bool FALSE
  3. Enter drücken
  4. Mac Neustarten
Danke das hat geholfen war genau richtig
@Dextera der Mac läuft und ich sehe alles danke schön für deine Hilfe und alle anderen natürlich auch.
 

Dextera

Aktives Mitglied
Dabei seit
13.09.2008
Beiträge
18.992
Punkte Reaktionen
14.671
Haha :D
Treffer - Versenkt. Wo kann ich meinen Preis abholen? :cool:
Den Hinweis gab dein Screenshot - also der echt aufgenommen, nicht der fotografierte. Dadurch, dass dort die Änderungen enthalten waren, fielen Anzeige-Einstellungen eigentlich so gut wie raus.

Freut mich, dass es wieder klappt. Kannst gleich mal dem neuen Chef ne Informatiker-Stunde in Rechnung stellen ;)
 

Lor-Olli

Aktives Mitglied
Dabei seit
24.04.2004
Beiträge
9.915
Punkte Reaktionen
4.555
Haha :D
Treffer - Versenkt. Wo kann ich meinen Preis abholen? :cool:;)
Das tiefe Geheimnis bei den Apple-Updates ist, dass immer wieder neue Fallstricke eingebaut werden. (Bei mir hat es diesmal allerdings nichts an den Einstellungen verändert, liegt es am Intel iMac 2019 ?)
 

Dextera

Aktives Mitglied
Dabei seit
13.09.2008
Beiträge
18.992
Punkte Reaktionen
14.671
Was meinst du? Bzw. was hätt sich verändern sollen? Steh grad etwas am Schlauch :)
 
Oben