Benutzerdefinierte Suche

Probleme mit D-Link DWL-122

  1. andree18

    andree18 Thread StarterMacUser Mitglied

    Mitglied seit:
    27.02.2005
    Beiträge:
    3
    Zustimmungen:
    0
    Halli , hallo.
    Ich hoffe Ihr könnt mir helfen.
    Ich habe mein System seit einiger Zeit auf ein wireless-lan funknetz umgestellt. ich habe mit dem router keine Probleme ,jedoch mit dem USB-Stick von D-Link DWL 122 als Empfänger.
    -- Ich kann nur noch mit dem Internet Explorer ins Netz. Bei Jaguar stürzt er nach fünf Minuten total ab.
    -- die Netzverbindung wird häufig unterbrochen ..weshalb warum .... ????
    -- und sobald ich den USB Stick entferne, gibt es einen Systemabsturz.

    Für jede Hilfe bin ich dankbar.

    Das hat es früher bei meinem geliebten I-Mac nicht gegeben.

    Danke
     
    andree18, 27.02.2005
  2. cualex

    cualexMacUser Mitglied

    Mitglied seit:
    15.06.2004
    Beiträge:
    399
    Zustimmungen:
    0
    hallo und herzlich willkommen im forum

    welchen treiber verwendest du denn für deinen dwl122?

    den aktuellen - mit dem er eigentlich funktionieren sollte - gibts seit neuestem sogar bei d-link auf der website...


    gruß
    alex
     
    cualex, 27.02.2005
  3. zero cool

    zero coolMacUser Mitglied

    Mitglied seit:
    11.01.2005
    Beiträge:
    8
    Zustimmungen:
    0
    kann mir einer weiterhelfen?

    ich ab hier nen imac g3 rev.b mit dwl 122
    und ne airport express basestation an fritz box sl

    ich hab den dwl 122 konfiguriert und hab die ax mit nem airportrechner eingerichtet.

    ich kriege aber keine verbindung zur ax. wer kann mir sagen wie ich die netzwerkeinstellungen vornehmen muss, damit das spielt?

    der treiber für den dwl 122 ist v 1.4.7 also der neueste, system ist osx 10.3.8 also auch aktuell. die firmware auf der ax ist noch 6.0 sollte aber doch trotzdem gehen.

    ich blick nicht daran lang, nach der installation der treibersoftware auf den imac waren unter netzwerkeinstellungen zwei neue anschlüsse, wobei einer '6 zu 4' heißt und der andere ethernet (en1). aber beide bringen mich irgendwie nicht weiter.

    danke

    chris
     
    zero cool, 05.03.2005
Die Seite wird geladen...
Ähnliche Themen - Probleme Link DWL
  1. flippes
    Antworten:
    1
    Aufrufe:
    3.448
    tuxuser33
    15.12.2007
  2. tom_fuse
    Antworten:
    10
    Aufrufe:
    1.426
    henriette
    07.10.2004
  3. Daria M.
    Antworten:
    15
    Aufrufe:
    3.136
    Hendril
    29.03.2005