Probleme mit Canon Powershot

  1. Hot-BoritO

    Hot-BoritO Thread Starter MacUser Mitglied

    Mitglied seit:
    13.11.2002
    Beiträge:
    118
    Zustimmungen:
    0
    Hallo zusammen !

    Ich habe kurzem Probleme mit meiner Kamera.
    Trotz voll aufgeladener Batterien zeigt mir das gerät nach kurzer Zeit an, dass ich doch bitte die Batterien wechseln soll.
    Bei den Kontakten scheint aber alles in Ordnung zu sein ?!

    Vielleicht könnt ihr mir ja helfen.

    Vielen Dank schonmal im Vorraus.

    MfG

    Hot-BoritO
     
    Hot-BoritO, 08.02.2005
    #1
  2. shortcut

    shortcut MacUser Mitglied

    Mitglied seit:
    26.04.2004
    Beiträge:
    2.915
    Zustimmungen:
    77
    batterien oder akkus? bei letzterem: wie alt?

    aussenaufnahmen? bedenke auch, dass es zur zeit schweinekalt ist und die leistung von batterien bei niedrigen temperaturen damatisch sinkt...
     
    shortcut, 08.02.2005
    #2
  3. Hot-BoritO

    Hot-BoritO Thread Starter MacUser Mitglied

    Mitglied seit:
    13.11.2002
    Beiträge:
    118
    Zustimmungen:
    0
    Ich versuche das Ganze schon im Haus.
    Es sind 2 Batterien und 2 Akkus, die ich schon so 2 Jahre habe und laut Batteriemessgerät voll aufgeladen sind.
     
    Hot-BoritO, 08.02.2005
    #3
Die Seite wird geladen...
Ähnliche Themen - Probleme Canon Powershot
  1. Frankieboy
    Antworten:
    26
    Aufrufe:
    749
    WeDoTheRest
    19.10.2016
  2. Prospex
    Antworten:
    5
    Aufrufe:
    305
    Veritas
    03.09.2016
  3. Bodenseebiker
    Antworten:
    0
    Aufrufe:
    824
    Bodenseebiker
    06.10.2009
  4. OliverK
    Antworten:
    1
    Aufrufe:
    1.916
    Mios
    25.04.2006
  5. rallymc
    Antworten:
    2
    Aufrufe:
    648
    rallymc
    25.10.2005