Probleme mit Apple Wireless Keyboard

  1. waldeis

    waldeis Thread Starter MacUser Mitglied

    Mitglied seit:
    25.09.2005
    Beiträge:
    489
    Zustimmungen:
    1
    Hallo,

    ich besitze schon seit langem ein Apple Wireless Keyboard (Bluetooth).
    Es lag nun aber einige Wochen im Schrank und da ich es nicht mehr brauchte habe ich es verkauft, nur leider lief es beim Käufer nicht und nun hab ichs wieder und bei mir gehts auch nicht mehr !

    Wenn ich Bluetooth Geräte suchen lasse wird es gefunden und erkannt, wenn man dann den Code eingeben soll kann ich auch eine Eingabe machen aber sobald ich Return auf der Tastatur drücke kommt folgende Fehlermeldung:
    [​IMG]

    Hat jemand eine Idee was das Problem sein könnte ?
     
    waldeis, 25.06.2006
    #1
  2. Dingo

    Dingo MacUser Mitglied

    Mitglied seit:
    06.12.2004
    Beiträge:
    2.969
    Zustimmungen:
    116
    Ich hab das gleiche Problem, allerdings mit einem komplett neuen Keyboard. An den Batterien kann es nicht liegen, hab sogar extra noch neue gekauft…
     
    Dingo, 29.07.2006
    #2
  3. gurubez

    gurubez MacUser Mitglied

    Mitglied seit:
    07.02.2005
    Beiträge:
    3.615
    Medien:
    1
    Zustimmungen:
    49
    Habt Ihr es über beide Ziffern Möglichkeiten ausprobiert?? Ich mein durch die Ziffer liste rechts an der Tastatur und oben unter den F Tasten??
     
    gurubez, 29.07.2006
    #3
  4. Donald Dark

    Donald Dark MacUser Mitglied

    Mitglied seit:
    02.01.2006
    Beiträge:
    328
    Zustimmungen:
    10
    Bevor oder während nach Geräten gesucht wird, gibt es einen Options-Button wo man dann einstellen kann, dass das Gerät ohne Kennwort eingebunden werden soll - versuch mal es so einzubinden!!
     
    Donald Dark, 29.07.2006
    #4
  5. Dingo

    Dingo MacUser Mitglied

    Mitglied seit:
    06.12.2004
    Beiträge:
    2.969
    Zustimmungen:
    116
    Ich hab es mittlerweile mal geschafft - fragt mich nicht, wie - und hab dann bemerkt, daß die Bluetooth-Verbindung irgendwie ständig nach 5-10 Sekunden abbricht. Wird also wohl ein Hardwarefehler sein, denke ich.

    EDIT: So, seltsamerweise funktioniert auf einmal alles prächtig. Keine Ahnung, woran das gelegen hat. Na, wenn´s so bleibt, bin ich zufrieden :)
     
    Dingo, 29.07.2006
    #5
  6. ploiero

    ploiero MacUser Mitglied

    Mitglied seit:
    02.01.2004
    Beiträge:
    620
    Zustimmungen:
    3
    hallo bekomme es ebenfalls nicht zum laufen. was kann ich sonst tun? egal über welche tasten ich die zahlenfolge eingebe nichts passiert :-(((

    Edit: wie bei meinem Vorredner: zig mal probiert - aufeinmal läuft es. seltsam ists dennoch...

    -Olli
     
    ploiero, 04.08.2006
    #6
Die Seite wird geladen...
Ähnliche Themen - Probleme Apple Wireless
  1. blabla189
    Antworten:
    4
    Aufrufe:
    863
    blabla189
    15.06.2013
  2. Sermon
    Antworten:
    1
    Aufrufe:
    1.065
    k-mac
    05.11.2010
  3. applemue
    Antworten:
    2
    Aufrufe:
    1.068
    applemue
    26.02.2010
  4. milkyway
    Antworten:
    11
    Aufrufe:
    456
    AgentMax
    28.12.2008
  5. Shawn
    Antworten:
    0
    Aufrufe:
    367
    Shawn
    24.01.2007