Probleme mit Airport nach gestrigem Update

  1. grizzlychris

    grizzlychris Thread StarterMacUser Mitglied

    Mitglied seit:
    09.06.2003
    Beiträge:
    511
    Zustimmungen:
    0
    nach dem gestrigen Airport-Update spinnt mein PB (Airportextreme) rum, die Verbindung bricht nach einigen Minuten immer ab, und sie kann auch nicht wiederhergestellt werden! Das Airportsignal in der Menüleiste zeigt die volle Signalstärke, aber übers Terminal wird mir dann gesagt, dass der Host down ist, also keine Verbindung besteht, somt ist natürlich die Internetverbindung auch down.
    Bei meinem ibook habe ich das Porblem nicht, habe das Update nicht draufgezogen und arbeite im gleichen Netzwerk mit dem ibook, während die Verbindung zwischen Airportstation und PB abbricht, bleibt die ibook APstation Verbindung erhalten!

    Weiß einer Hilfe, oder hat eine Lösung?

    Danke,

    Chris

    siehe auch Thread: Airport Empfangsanzeige nach Update
     
    grizzlychris, 20.04.2004
  2. admartinator

    admartinatorMacUser Mitglied

    Mitglied seit:
    09.09.2003
    Beiträge:
    15.283
    Zustimmungen:
    290
    Hast du nach dem Update schon die Basisstations-Firmware auf 5.4 upgedatet? Bei mir läuft die Kombination iBook+AEBS bisher ohne Probleme.

    Martin
     
    admartinator, 20.04.2004
  3. grizzlychris

    grizzlychris Thread StarterMacUser Mitglied

    Mitglied seit:
    09.06.2003
    Beiträge:
    511
    Zustimmungen:
    0
    Hallo,
    jupp, die APstation habe ich upgedatet, habe auch gedacht mein Problem wäre damit behoben, aber leider tirtt das Problem immer noch auf!
    Schon komisch, mein ibook ohne Airport-Update läuft super, keine Probleme, nur mein PB macht zicken!


    Chris
     
    grizzlychris, 20.04.2004
  4. admartinator

    admartinatorMacUser Mitglied

    Mitglied seit:
    09.09.2003
    Beiträge:
    15.283
    Zustimmungen:
    290
    Hmm, vielleicht sind ja nur die Extreme-Karten betroffen?
    In meinem iBook werkelt eine Airport-Karte der älteren Generation auch nach dem Update ohne Probs.
     
    admartinator, 20.04.2004
  5. grizzlychris

    grizzlychris Thread StarterMacUser Mitglied

    Mitglied seit:
    09.06.2003
    Beiträge:
    511
    Zustimmungen:
    0
    Das habe ich mir auch schon gedacht!

    Habe einen Kollegen, der hat ein neues ibook, also APextreme, aber eine alte Basisstation und er hat bislang auch noch keine Probleme!

    Vielleicht liegt es am Zusammenspiel zwischen der extremen Basisstation und den extremen Karten!!?

    Also, vielleicht gibt es ja noch weitere interessante Probleme oder User mit dem gleichen Problem!?


    Chris
     
    grizzlychris, 20.04.2004
  6. Asuka

    AsukaMacUser Mitglied

    Mitglied seit:
    03.01.2004
    Beiträge:
    112
    Zustimmungen:
    0
    Also ich habe das Problem, das ich mich nicht mehr über pppoe mit dem INet verbinden kann wenn das iBook (übrigens Airport Extreme Karte + BaseStation) aus dem Ruhezustand wieder aufgeweckt wird...
    Die Signalstärke wird zwar angezeigt, auch meine BaseStation aber ich kriege keine Unterreiter mehr angezeigt in der ja immer drinstand: " Verbinden"...

    Es hilft nur noch ein Neustart meines iBooks... Und dabei sollte das Update doch genau solche Probleme verringern !!! :)
     
    Asuka, 20.04.2004
  7. grizzlychris

    grizzlychris Thread StarterMacUser Mitglied

    Mitglied seit:
    09.06.2003
    Beiträge:
    511
    Zustimmungen:
    0
    Jupp,

    das scheint das gleiche Problem zu sein, bei mir ist noch ein wenig schlimmer, aber die Interentverbindung bricht auch ab, es ist dann kein Neuaufbau möglich!

    Chris
     
    grizzlychris, 20.04.2004
  8. grizzlychris

    grizzlychris Thread StarterMacUser Mitglied

    Mitglied seit:
    09.06.2003
    Beiträge:
    511
    Zustimmungen:
    0
    Vieleicht sollte man wirklich downgraden, aber so in der library rumfuschen, ist net' so gut und deshalb warte ich noch ein wenig, vielleicht bringt Apple ja ein neues Update raus!

    Chris
     
    grizzlychris, 20.04.2004
  9. grizzlychris

    grizzlychris Thread StarterMacUser Mitglied

    Mitglied seit:
    09.06.2003
    Beiträge:
    511
    Zustimmungen:
    0
  10. celsius

    celsiusMacUser Mitglied

    Mitglied seit:
    11.01.2003
    Beiträge:
    4.064
    Zustimmungen:
    3
    ich habe extrem basis und extrem karte, habe bisher noch keine probleme, alles funktioniert einwandfrei.
     
    celsius, 20.04.2004
Die Seite wird geladen...