probleme mich über wlan zu connecten

  1. ibookianer

    ibookianer Thread StarterMacUser Mitglied

    Mitglied seit:
    07.12.2004
    Beiträge:
    12
    Zustimmungen:
    0
    hi,

    habe folgendes problem: ich bin seit kurzem auf einer neuen uni, die vollständig mit wlan ausgestattet ist...das problem ist, dass ich im gegensatz zu den andren leuten, die entweder neuere ibooks oder pc-notebooks haben, folgende probleme habe: nämlich das netzwerk zu finden oder mich zu connecten obwohl ich 2m vom router entfernt bin...gehe ich näher wird das signal stärker, gehe ich ein paar meter weg nimmt der empfang rapide ab....kann es sein, dass meine airport-karte (mein 1,2 ghz ibook ist 2 jahre alt, macosx 3.9., aktuellste treiber installiert) ein zu schwaches signal sendet und zu wenig empfängt weil die toleranz zu niedrig eingestellt ist? falls ja, wie kann ich das ändern?
    das andre problem ist, ich habe vollen empfang und trotzdem gehts manchmal und manchmal nicht...hab schon den administrator kontaktiert, er hat auch keine ahnung...
    danke für eure hilfe!

    lg,
    ibookianer
     
    ibookianer, 12.10.2006
  2. rpoussin

    rpoussinMacUser Mitglied

    Mitglied seit:
    22.08.2004
    Beiträge:
    17.963
    Zustimmungen:
    1.168
    Hallo, ein W-Lan-Signal zu empfangen ist eine Sache. Sich auch mit einem Netzwerk zu verbinden, eine andere.
     
    rpoussin, 12.10.2006
  3. ibookianer

    ibookianer Thread StarterMacUser Mitglied

    Mitglied seit:
    07.12.2004
    Beiträge:
    12
    Zustimmungen:
    0
    das weiß ich schon, dass es hierbei einen unterschied gibt...da eine gewisse unklarheit gegeben scheint, hier eine präzisierung meines problems: das größte problem ist, kein wlan signal zu empfangen, obwohl alle andren es tun.....

    das connecten ist eine andre sache und in meinem fall sekundär, da es ja meist klappt, sofern ich ein signal habe...

    lg und danke für eure hilfe im voraus,

    ibookianer
     
    ibookianer, 13.10.2006
  4. MStone

    MStoneMacUser Mitglied

    Mitglied seit:
    04.05.2004
    Beiträge:
    145
    Zustimmungen:
    2
    Hi,
    hast Du denn nur an der Uni Probleme mit dem Signal, oder generell? Wenn ja, riecht das ein wenig nach technischem Defekt.

    ./mstone
     
    MStone, 13.10.2006
  5. ibookianer

    ibookianer Thread StarterMacUser Mitglied

    Mitglied seit:
    07.12.2004
    Beiträge:
    12
    Zustimmungen:
    0
    ausschließlich auf der uni...was könnte es sonst sein? wie könnte ich meine empfangsleistung erhöhen?

    lg,
    ibookianer
     
    ibookianer, 14.10.2006
  6. ibookianer

    ibookianer Thread StarterMacUser Mitglied

    Mitglied seit:
    07.12.2004
    Beiträge:
    12
    Zustimmungen:
    0
    sorry, push den thread nochmal hoch, weils wirklich wichtig und dringend is..

    hat irgendwer in der community eine antwort?

    lg,
    ibookianer?
     
    ibookianer, 14.10.2006
  7. ibookianer

    ibookianer Thread StarterMacUser Mitglied

    Mitglied seit:
    07.12.2004
    Beiträge:
    12
    Zustimmungen:
    0
    gibts keine lösung für mein problem?
     
    ibookianer, 17.10.2006
  8. cHaOs667

    cHaOs667MacUser Mitglied

    Mitglied seit:
    30.08.2006
    Beiträge:
    98
    Zustimmungen:
    0
    hast du das ganze mal mit nem WLAN USB-Stick oder ner PCMCIA WLAN Karte ausprobiert? Falls es mit denen funktioniert wird dein Airport kaputt sein.
     
    cHaOs667, 17.10.2006
  9. ibookianer

    ibookianer Thread StarterMacUser Mitglied

    Mitglied seit:
    07.12.2004
    Beiträge:
    12
    Zustimmungen:
    0
    hi, danke für die antwort..
    nein mit usb-stick hab ich es noch nicht probiert, pcmcia wird schwierig, da kein eingang...

    was mir nur schleierhaft ist: wie kann der airport kaputt sein, wenn er an gewissen stellen vollen empfang hat und an manchen nicht?

    lg
     
    ibookianer, 18.10.2006
  10. SirSalomon

    SirSalomonMacUser Mitglied

    Mitglied seit:
    26.10.2003
    Beiträge:
    4.789
    Zustimmungen:
    116
    Wenn sich die Qualität so dramatisch verändert, scheint das ehr ein Hinweis für ein Problem auf Deiner Seite zu sein. Eventuell mal die Airport (Extrem?) prüfen, ob die Antennen-"Käbelchen" fest sitzen.

    Zumindest war das man ein Problem bei mir (damals noch mit dem Powerbook). Die Stecker sind so "zierlich", dass man schnell den festen Kontakt verpassen kann...
     
    SirSalomon, 18.10.2006
Die Seite wird geladen...