Probleme Installation Airport Express Software

  1. MacGyver_HD

    MacGyver_HD Thread StarterMacUser Mitglied

    Mitglied seit:
    12.11.2004
    Beiträge:
    11
    Zustimmungen:
    0
    Hallo zusammen.

    Ich habe Probleme bei der Installation der Airport Express Software auf meinem Windows Rechner.

    Die Installation startet und bricht aber dann mit folgender Fehlermeldung ab:

    Ungültiges Laufwerk F:\

    Es ist hierbei egal ob ich versuche die Software von der CD oder direkt von der Apple Homepage zu installieren.

    Weiß jemand Rat??

    Vielen Dank im Voraus.

    Gruß
    Sascha
     
    MacGyver_HD, 10.01.2007
  2. Martha Focker

    Martha FockerMacUser Mitglied

    Mitglied seit:
    13.12.2005
    Beiträge:
    46
    Zustimmungen:
    0
    Hast du Win XP mit SP2 und allen aktuellen Patches drauf?
    Ansonsten nachholen. Afaik gehts mit was anderem nicht.
     
    Martha Focker, 10.01.2007
  3. MacGyver_HD

    MacGyver_HD Thread StarterMacUser Mitglied

    Mitglied seit:
    12.11.2004
    Beiträge:
    11
    Zustimmungen:
    0
    Ja ich habe XP mit SP2 und alles aktuellen Updates
     
    MacGyver_HD, 10.01.2007
  4. Martha Focker

    Martha FockerMacUser Mitglied

    Mitglied seit:
    13.12.2005
    Beiträge:
    46
    Zustimmungen:
    0
    Guck mal ob die Installationsordner vernünftig gelöscht wurden.
    Auch mal die Temp leer machen und notfalls die Registry durchforsten.

    Ansonsten wüsste ich spontan auch nix ...
     
    Martha Focker, 10.01.2007
  5. MacGyver_HD

    MacGyver_HD Thread StarterMacUser Mitglied

    Mitglied seit:
    12.11.2004
    Beiträge:
    11
    Zustimmungen:
    0
    Hat niemand eine Idee??

    Komme echt nicht weiter!

    Danke!
     
    MacGyver_HD, 11.01.2007
  6. MacGyver_HD

    MacGyver_HD Thread StarterMacUser Mitglied

    Mitglied seit:
    12.11.2004
    Beiträge:
    11
    Zustimmungen:
    0
    Gebt euch doch bitte mal Mühe!

    Ich verzweifel echt noch!!

    Danke!!!
     
    MacGyver_HD, 15.01.2007
  7. MacGyver_HD

    MacGyver_HD Thread StarterMacUser Mitglied

    Mitglied seit:
    12.11.2004
    Beiträge:
    11
    Zustimmungen:
    0
    Vergesst es.

    Hab es selbst gelöst!
     
    MacGyver_HD, 18.01.2007
  8. Hotze

    HotzeMacUser Mitglied

    Mitglied seit:
    16.06.2003
    Beiträge:
    14.562
    Medien:
    2
    Zustimmungen:
    1.790
    Dann sag doch auch bitte wie. ;)
     
    Hotze, 18.01.2007
Die Seite wird geladen...