Probleme Canon Drucker unter Mac OS 10.4. einzurichten

  1. Kempi

    Kempi Thread StarterMacUser Mitglied

    Mitglied seit:
    10.10.2006
    Beiträge:
    623
    Zustimmungen:
    55
    Hi!
    Der Mac und alles, was dazu gehört, ist für mich noch ziemliches Neuland. Darum jetzt mal diese Frage hier :)

    Wie bekomme ich meinen Canon PIXMA iP5000 Drucker konfiguriert? Habe auf der Herstellerseite keinen passenden Treiber gefunden und auch unter Tiger keinen finden können. Den muss man doch irgendwie zum laufen bringen können.
    Habe auch schon was von diesem PrintFab gehört. Was das genau ist, kann ich zwar nicht sagen, aber anscheinend irgend sone Druckertreibersammlung (korrigiert mich, wenns falsch ist). Der PIXMA iP5000 wird da angeblich auch unterstützt, aber ehrlich gesagt sehe ich es nicht ein, 50 Euronen für PrintFab zu bezahlen, nur das mein Drucker läuft.

    Oder sehe ich da irgendwas falsch und er kann doch direkt unter Tiger installiert werden? Bitte helft mir da mal weiter....

    Vielen Dank schonmal im voraus :)

    Kempi
     
    Kempi, 25.10.2006
  2. Stenz

    StenzMacUser Mitglied

    Mitglied seit:
    11.06.2003
    Beiträge:
    673
    Zustimmungen:
    14
  3. Fierce

    FierceMacUser Mitglied

    Mitglied seit:
    11.08.2005
    Beiträge:
    210
    Zustimmungen:
    9
    Hatte das Problem die Tage auch.
    Schaue mal: Computer HDD - Libary - Printers - Canon- Bj Printer- Utilities - Canon IJ Utilities. Mit dem Programm konnte Ich den Drucker (S520) dann einstellen.

    Hoffe das hilft Dir.

    Gruss
     
    Fierce, 25.10.2006
  4. i_lp

    i_lpMacUser Mitglied

    Mitglied seit:
    14.08.2006
    Beiträge:
    1.401
    Zustimmungen:
    11
    Kann das sein das das am IntelChip liegt?
     
    i_lp, 25.10.2006
  5. JimBeam

    JimBeamMacUser Mitglied

    Mitglied seit:
    22.07.2005
    Beiträge:
    574
    Zustimmungen:
    27
    Ich habe ebenfalls den Canon Pixma IP5000 im Einsatz. Er funktioniert am Intel iMac genauso, wie er vorher am PPC iMac funktionierte (beides unter Tiger). Die Treiber liegen als Universal Binary vor.

    Probier doch mal, im Library-Ordner den Printer-Ordner komplett zu löschen, den Mac neu zu starten und dann den von der Herstellerseite geladenen Universal Binary-Treiber zu installieren.

    Laeuft wirklich problemlos - auch die Programm Easy Photoprint und CD-Labelprint tun das, was sie sollen...
     
    JimBeam, 25.10.2006
  6. JimBeam

    JimBeamMacUser Mitglied

    Mitglied seit:
    22.07.2005
    Beiträge:
    574
    Zustimmungen:
    27
    Unter der von Stenz angegebenen Seite finde ich allerdings nur einen veralteten Treiber aus dem Jahr 2004.

    Hier gibt es den akuellen Treiber aus 2006:
    http://de.software.canon-europe.com/software/0024001.asp?model=
     
    JimBeam, 25.10.2006
  7. matrix1965

    matrix1965MacUser Mitglied

    Mitglied seit:
    22.04.2005
    Beiträge:
    135
    Zustimmungen:
    0
    Hallo, hast du die Treiber CD, die beim Drucker dabei war (Mac-Version), auch installiert?
    Erst als ich das gemacht hatte, hatte ich den passenden Treiber.

    @xel
     
    matrix1965, 25.10.2006
  8. Kempi

    Kempi Thread StarterMacUser Mitglied

    Mitglied seit:
    10.10.2006
    Beiträge:
    623
    Zustimmungen:
    55
    Das gibts doch nicht!
    Ne, moment: Erstmal danke an alle fuer die schnellen Antworten.

    Ich glaube jetzt hat sich noch ein anderes Problem ergeben. Habe den neuesten Treiber gezogen. Aber jedes mal wenn ich die package Treiberdatei oeffnen will, oeffnet sich bei mir dieser komische PackageMaker. Ich dachte, da muss sich jetzt das Installationsprogramm melden. Ist da irgendwas bei der Dateizuweisung schief gelaufen? Kann mir da bitte auch nochmal einer einen Rat zu geben? Danke!

    Kempi
     
    Kempi, 25.10.2006
  9. Kempi

    Kempi Thread StarterMacUser Mitglied

    Mitglied seit:
    10.10.2006
    Beiträge:
    623
    Zustimmungen:
    55
    Okay, habe rausbekommen, dass das normalerweise das "Installer" Programm uebernimmt. Das sollte im Dienstprogramme Verzeichnis liegen, aber ich habe das nicht (mehr). Wuesste aber nicht, dass ich das geloescht habe. Komisch.
    Kann ich das irgendwie wieder nachtraeglich installieren?

    //Edit: Ist auf der Installations DVD drauf. Habs neu installiert. Sorry, wegen dem ganzen Laerm hier :)
     
    Kempi, 25.10.2006
  10. genetic2k

    genetic2kMacUser Mitglied

    Mitglied seit:
    22.05.2006
    Beiträge:
    59
    Zustimmungen:
    0
    ich hab einen i865 von canon und nahezu das gleiche Problem.

    Ich hab das Druckerverzeichnis gelöscht, installiere den Treiber für den i865 und kann ihn auch hinzufügen (im netzwerk gesucht) aber wenn ich dann das Modell unter "Canon" auswählen will, finde ich wieder nur die ganzen "alten" Treiber von Canon, wo der i865 nicht dabei ist. :(
     
    genetic2k, 25.10.2006
Die Seite wird geladen...
Ähnliche Themen - Probleme Canon Drucker
  1. Atlanx01
    Antworten:
    4
    Aufrufe:
    364
  2. babysnakes
    Antworten:
    3
    Aufrufe:
    716
    eMac_man
    22.10.2013
  3. Andreannie
    Antworten:
    4
    Aufrufe:
    694
    Andreannie
    22.12.2012
  4. Tanatos
    Antworten:
    0
    Aufrufe:
    652
    Tanatos
    12.06.2011
  5. ApfelLindsay
    Antworten:
    18
    Aufrufe:
    5.392
    PiaggioX8
    20.10.2012