Benutzerdefinierte Suche

Probleme beim Update auf IPhoto 4.01

  1. tisco_over

    tisco_over Thread StarterMacUser Mitglied

    Mitglied seit:
    06.12.2003
    Beiträge:
    329
    Zustimmungen:
    1
    Hallo Leute,

    hab ein kleines Problem. Wenn ich mein Iphoto update - mittels der Softwareaktualisierung auf Version 4.01 funktioniert das Programm nachher überhaupt nicht mehr.

    Ich bekommen nur das weisse Icon mit dem grossen A und wenn ich dieses doppelcklicke verabschiedet sich das Programm nach 2 Sekunden - während des hochfahrens.

    ok einige werden einfach sagen mach das update nicht, aber hat wer anderer auch diese Problem?

    Danke

    :)
     
    tisco_over, 17.06.2004
  2. tridion

    tridionMacUser Mitglied

    Mitglied seit:
    21.06.2003
    Beiträge:
    7.244
    Zustimmungen:
    242
    Hallo,

    hier eine Lösung, die mal ein MacUser anbot:

    Ziehe das Programm aus dem Programmordner. Kopiere es mit Apfel-c, öffne den Programmordner und setze es dort mit Apfel-v wieder ein. Wie durch ein Wunder blähen sich dann die 7 MB wieder zu den 56 (oder wieviel immer ITunes hat) auf ...
    Sollte so funktionieren jedenfalls.
    Nicht vergessen, das nicht funktionierende ITunes zu eliminieren ....

    Gruß tridion
     
    tridion, 17.06.2004
  3. tisco_over

    tisco_over Thread StarterMacUser Mitglied

    Mitglied seit:
    06.12.2003
    Beiträge:
    329
    Zustimmungen:
    1
    :D Cheers!!!!
     
    tisco_over, 17.06.2004
Die Seite wird geladen...