Probleme beim Scrollen bei Firefox

Diskutiere das Thema Probleme beim Scrollen bei Firefox im Forum Utilities und Treiber

  1. godot

    godot Thread Starter Mitglied

    Beiträge:
    398
    Zustimmungen:
    5
    Mitglied seit:
    16.05.2004
    Abend zusammen! :)

    eigentlich sagt die Überschrift schon alle aus. Wenn ich im Firefox nach unten scrolle und dann wieder nach oben, dann bleibt die untere Hälfte des Bildes stehen.

    Habe ein screenshot angehängt. Achja, es ist die neuste Version von Firefox.

    Danke für eure Hilfe und schönen Abend noch.
     

    Anhänge:

  2. mrwho

    mrwho Mitglied

    Beiträge:
    2.546
    Zustimmungen:
    82
    Mitglied seit:
    20.07.2003
    Seltsames Verhalten, bis jetzt hatte ich dieses Phänomen nur bei Flashwerbungen gesehen.

    Kommt das immer wieder oder nur ab und zu, bzw auch auf anderen Seiten ?
     
  3. godot

    godot Thread Starter Mitglied

    Beiträge:
    398
    Zustimmungen:
    5
    Mitglied seit:
    16.05.2004
    seit gestern tritt das problem auf jeder website auf..... :(
     
  4. flippidu

    flippidu Mitglied

    Beiträge:
    2.688
    Zustimmungen:
    87
    Mitglied seit:
    25.08.2003
    Das hatte ich auch mal mit Safari eine Zeit lang mit der 10.3.5, das ging aber dann von selbst weg.
    Mach mal einen Neustart.
     
  5. godot

    godot Thread Starter Mitglied

    Beiträge:
    398
    Zustimmungen:
    5
    Mitglied seit:
    16.05.2004
    neugestartet habe ich schon. rechte reparieren habe ich auch schon.... :(
     
  6. flippidu

    flippidu Mitglied

    Beiträge:
    2.688
    Zustimmungen:
    87
    Mitglied seit:
    25.08.2003
    Hmm, geh mal in die Einstellungen vom Firefox in den Punkt Datenschutz und drück den Button "Alles löschen", (setzt auch gespeicherte Kennwörter zurück).

    Wie stellen denn Safari oder Camino die Seiten dar?
     
  7. godot

    godot Thread Starter Mitglied

    Beiträge:
    398
    Zustimmungen:
    5
    Mitglied seit:
    16.05.2004
    klappt leider auch nicht, safari funktioniert reibungslos.
     
  8. Lutzifer1960

    Lutzifer1960 Mitglied

    Beiträge:
    1.549
    Zustimmungen:
    3
    Mitglied seit:
    04.01.2005
    Hatte mal was ähnliches, hing damit zusammen das ich Popup blockieren eingeschaltet hatte. Wie siehts bei dir aus?
     
  9. godot

    godot Thread Starter Mitglied

    Beiträge:
    398
    Zustimmungen:
    5
    Mitglied seit:
    16.05.2004
    Wird leider auch nicht besser....... :(
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...