Probleme beim Öffnen von Photoshop über .jpg

Dieses Thema im Forum "Mac OS X" wurde erstellt von csb, 13.10.2004.

  1. csb

    csb Thread Starter MacUser Mitglied

    MacUser seit:
    06.04.2004
    Beiträge:
    2.818
    Zustimmungen:
    16
    Wenn ich auf ein .jpg, .gif, .tiff o.ä. klicke, sollte sich der Photoshop öffnen. Das tut er bei mir auch, allerdings nur kurz, dann möchte er neu installiert werden.
    Umgekehrt funktioniert es, d.h. wenn ich erst den Photoshop öffne, was problemlos geht und dann eine Datei aufmache, ist alles ok..
    Hier mal ein Auszug aus der Konsole:

    2004-10-13 16:02:43.828 Finder[363] CFLog (0):
    CFPropertyListCreateFromXMLData(): plist parse failed; the data is not proper UTF-8. The file name for this data could be:
    Contents/Info.plist -- file://localhost/Applications/Adobe%20Photoshop%207/Adobe%20Photoshop%207.0/
    The parser will retry as in 10.2, but the problem should be corrected in the plist.
    2004-10-13 16:02:44.390 Finder[363] CFLog (0):
    CFPropertyListCreateFromXMLData(): plist parse failed; the data is not proper UTF-8. The file name for this data could be:
    Contents/Info.plist -- file://localhost/Volumes/Wurzelsepp/Adobe%20Photoshop%207/Adobe%20Photoshop%207.0/
    The parser will retry as in 10.2, but the problem should be corrected in the plist.


    Kann mir jemand helfen?
    Achso...Wurzelsepp ist meine kleine alte Festplatte mit OS 9.2.2 drauf
     
  2. ... das sollte die Antwort eigentlich sein --> photoshop.plist mal löschen!
    Prophylaktisch mal der Weg:
    OSX > Benutzer > Du > Library > Preferences
     
  3. macblum

    macblum MacUser Mitglied

    MacUser seit:
    21.05.2003
    Beiträge:
    327
    Zustimmungen:
    1
    In meinem Fall öffnet sich nach einem Doppelklick auf ein Bild Photoshop (CS), aber dann nicht mehr das Bild ...

    Weiß jemand dazu etwas?

    Gruß,

    MB
     
  4. macblum

    macblum MacUser Mitglied

    MacUser seit:
    21.05.2003
    Beiträge:
    327
    Zustimmungen:
    1
  5. csb

    csb Thread Starter MacUser Mitglied

    MacUser seit:
    06.04.2004
    Beiträge:
    2.818
    Zustimmungen:
    16
    Hat nix genützt...bzw. habe die Datei nicht gefunden.
    Ich habe den PS zweimal instaliert: einmal auf der Festplatte mit 9.2.2 und einmal auf der Platte mit OS X.
    Es funst aber nur der auf der 9.2.2er Platte, wenn z.B. durch klicken auf eine PS-Datei der PS geöffnet werden soll, so greift das System immer auf die Version auf der OS X- Platte zu, da meckert der Mac dann daß irgendwelche Dateien im Ordner"requiert" fehlen und ich soll doch gefälligst neu instalieren.
    Öffnen der Version auf der 9.2.2er Platte funst problemlos.
    Kann wer helfen?
     
Die Seite wird geladen...

Diese Seite empfehlen