probleme beim installieren von software

  1. gravedigger

    gravedigger Thread Starter MacUser Mitglied

    Mitglied seit:
    07.12.2003
    Beiträge:
    28
    Zustimmungen:
    0
    hallo und guten morgen.
    habe einen G4, der mit 10.2 ausgliefert und auf 10.3 upgedatet wurde.
    adobe programme lassen sich ohne probs installieren.
    bei der installation von foomatic treiber oder fuji finpix software etc. streikt er.
    es kommt das fenster mit dem grossen X und dann dreht sich nur noch das rad.
    die abfrage nach dem passwort kommt nicht.
    habe dann das disk tool laufen lassen und die fuji software konnte installiert werden.
    die foomatic sache nicht.
    gibt es hier problem mit rechten?
    auf das feld benutzer in den systemeinstellungen kann ich auch nicht klicken.
    da passiert nichts.
     
    gravedigger, 14.09.2004
    #1
  2. tridion

    tridion MacUser Mitglied

    Mitglied seit:
    21.06.2003
    Beiträge:
    7.244
    Zustimmungen:
    242
    Sind die Treiber für 10.3 geeignet?
     
    tridion, 14.09.2004
    #2
  3. bassermann

    bassermann

    gehen mail und safari?

    das klingt nach dem alten schriftenproblem. dem system fehlt wahrscheinlich die helvetica.dfont in um programme wie systemeinstellung/benutzer oder das installationsprogramm korrekt zu starten... erst mal schauen, ob in der schriftsammlung unter "computer" die helvetica aktiv ist.

    schau mal hier:
    http://www.macuser.de/forum/showpost.php?p=238745&postcount=76
     
    bassermann, 14.09.2004
    #3
  4. gravedigger

    gravedigger Thread Starter MacUser Mitglied

    Mitglied seit:
    07.12.2003
    Beiträge:
    28
    Zustimmungen:
    0
    benutze den IE explorer.
    muss mal safari testen.
    das benutzer-sympol ist auch scharz im gegensatz zu den anderen symbolen.

    nochwas: :( soll ich mal auf 10.3.5 updaten?
     
    gravedigger, 14.09.2004
    #4
  5. bassermann

    bassermann

    ??? das benutzersymbol ist immer schwarz... (siehe bild)

    schmeiß den IE weg. microsoft entwickelt den übrigens garnicht mehr weiter...
    safari ist sehr gut. fast noch mehr zu empfehlen ist camino.
    andere schwören auf firefox. ist auch sehr fein...

    grundsätzlich ist ein update empfehlenswert, weil es dazu da ist die leistung deines systems zu verbessern. wenn du dir nicht sicher bist, durchsuche das forum vor einem update nach nutzermeinungen.

    es gab auch schon probleme beim update von 10.2 auf 10.3. wenn alles nichts hilft, würde ich 10.3 komplett neu installieren, dann das combo update auf 10.3.5 machen.
     
    bassermann, 14.09.2004
    #5
Die Seite wird geladen...
Ähnliche Themen - probleme beim installieren
  1. albi11
    Antworten:
    8
    Aufrufe:
    227
    AchimB
    23.05.2017
  2. Botschafter
    Antworten:
    5
    Aufrufe:
    327
    Retnueg
    28.11.2015
  3. ThomasDrown
    Antworten:
    6
    Aufrufe:
    387
    ThomasDrown
    23.02.2012
  4. Maxi070697
    Antworten:
    7
    Aufrufe:
    992
    AgentMax
    23.08.2011
  5. braimer
    Antworten:
    1
    Aufrufe:
    378
    seyma_89x
    01.01.2008