Probleme beim brennen

Sorci

Registriert
Thread Starter
Mitglied seit
26.07.2002
Beiträge
4
Hallo,

ich habe auf meinem PowerMac G4 OS10.1 laufen. Nun habe ich mir ein ComboDrive von Freecom eingebaut, DVD und Brenner.

Wenn ich nun versuche eine CD zu brennen, wird nach dem Brennvorgang immer die CD ausgeworfen, und es erscheint die Fehlermeldung 6

Es wurde nicht gebrannt, obwohl alles richtig aussah. Ich kann nun leider mit dieser Fehlermeldung nichts anfangen. Bei dem Laufwerk war auch keinerlei Mac-Software dabei.

Hat vielleicht einer von Euch eine Idee, was das sein könnte???

Vielen Dank im voraus!
 

walwero

Mitglied
Mitglied seit
17.07.2002
Beiträge
288
hi,

für das finder-brennen wird's ne böse falle, glaube ich, da apple (soweit ich weiss) nur die selbstverbauten brenner unterstützt.

hast du's mit toast versucht ?

interessant wäre, mit OS 9 nativ zu starten und dann einen brennversuch zu starten.
 

Stargate

Mitglied
Mitglied seit
27.02.2002
Beiträge
9.292
>ich habe auf meinem PowerMac G4 OS10.1 laufen. Nun habe ich mir ein ComboDrive von Freecom eingebaut, DVD und Brenner.

Aktuelles OS X 10.1.5 verwenden? :)
(Das besitzt u.U eine bessere Unterstützung für Fremdlaufwerke)

>Wenn ich nun versuche eine CD zu brennen, wird nach dem Brennvorgang immer die CD ausgeworfen, und es erscheint die Fehlermeldung 6

Über den Finder mit DiskBurner oder DiskCopy zu brennen geht m.W nur korrekt mit dem Superdrive von Apple. Ich wüsste aus dem Stand kein Fremdlaufwerk mit dem das in dieser Form so auch geht. (Das kann sich aber schon geändert haben) MacFixIt u.ä ist da eine gute Quelle.

>Es wurde nicht gebrannt, obwohl alles richtig aussah. Ich kann nun leider mit dieser Fehlermeldung nichts anfangen. Bei dem Laufwerk war auch keinerlei Mac-Software dabei.

Dann unterstützt das OS X dieses Drive nicht korrekt.
 

extunc

Mitglied
Mitglied seit
13.05.2002
Beiträge
117
Nimm Roxio Toast 5.1.4 !!!