Probleme beim Abspielen von Video-DVD

  1. smigle

    smigle Thread Starter MacUser Mitglied

    Mitglied seit:
    01.12.2006
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo,

    habe mir einen gebrauchten G4 "Silverfast" mit internem CD-Brenner gekauft und daran einen externen multiformat Brenner (LG GSA-H10N) per Firewire angeschlossen.

    - Brenner wird vom System erkannt
    - DVD erscheint als Icon auf dem Desktop
    - Daten Transfer funktioniert (kann die .VOB-Files auch im QuicktimePlayer (7.0.4.) abspielen)

    nur:

    wenn ich eine Video-DVD "einfach" ansehen will, verabschiedet sich das Programm "DVD-Player" mit folgender Fehlermeldung:

    "Es ist ein Initialisierungsfehler aufgetreten
    Es wurde kein gültiges DVD-Laufwerk gefunden. [-70012]"

    - Fehler tritt unter OS 10.4.0 und unter OS 10.4.7 Server auf
    - das installieren von Patchburn 4.0.2 hat auch nichts gebracht

    - Bringt es was, das Laufwerk an den internen IDE-Bus anzuschließen?
    - Gibt es Player-Software die mit dem Problem fertig wird?
    - Gibt es andere Lösungsansätze?

    Über Tipps und Hinweise würde ich mich sehr freuen!
     
    smigle, 10.12.2006
    #1
  2. orgonaut

    orgonaut MacUser Mitglied

    Mitglied seit:
    09.08.2004
    Beiträge:
    10.237
    Zustimmungen:
    769
    VLC (Video-LAN-Client)?
     
    orgonaut, 10.12.2006
    #2
  3. smigle

    smigle Thread Starter MacUser Mitglied

    Mitglied seit:
    01.12.2006
    Beiträge:
    3
    Zustimmungen:
    0
    VLC funktioniert einwandfrei.

    Vielen Dank für den Tipp!
     
    smigle, 11.12.2006
    #3
Die Seite wird geladen...
Ähnliche Themen - Probleme beim Abspielen
  1. Stevensplash
    Antworten:
    34
    Aufrufe:
    1.309
    rembremerdinger
    26.07.2015
  2. beis
    Antworten:
    7
    Aufrufe:
    1.192
    beis
    31.08.2012
  3. textbooklove
    Antworten:
    2
    Aufrufe:
    2.532
    Junior-c
    04.07.2009
  4. nepptuner
    Antworten:
    5
    Aufrufe:
    560
    nepptuner
    15.04.2009