Probleme bei VNC in Netzwerk

Dieses Thema im Forum "Netzwerk-Hardware" wurde erstellt von DirtyWorld, 27.03.2008.

  1. DirtyWorld

    DirtyWorld Thread Starter Mitglied

    Beiträge:
    322
    Zustimmungen:
    2
    Mitglied seit:
    06.03.2008
    Hallo,
    ich versuche seit einiger Zeit mit meinem iBook G4 über VNC auf meinen MiniMac zuzugreifen. Was jedoch nicht funktioniert.
    Wäre nett wenn mir vielleicht einer helfen könnte?

    Also der Minimac hängt per Netzwerkkabel an einem Router (Dlink 334M).
    Ich komme mit diesem auch auf das Interface des Routers jedoch nicht ins Internet (vielleicht ist das ja schon der Fehler).
    Alsod er Minimac bekommt eine ip zugewiesen. An diese ip habe ich die Ports 5900-5902 als TCP und UDP geforworded oder wie das heißt.
    Den VNC habe ich nach dieser Anleitung hier eingerichtet: mac-essentials.de

    Über mein iBook versuche ich eine Verbuindung per ChickenVNC aufzubauen. ich bekomme auch automatisch den Minimac in der Liste Server angezeigt.
    Wenn ich mich nun versuche zu verbinden bekomme ich immer die Antwort "Authentication Failed". Was muß ich den eigentlich in dem feld Display stehen? bei mir steht da immer automatisch 0. Ändern kann ich daran nichts.

    Viele Grüße
     
  2. DirtyWorld

    DirtyWorld Thread Starter Mitglied

    Beiträge:
    322
    Zustimmungen:
    2
    Mitglied seit:
    06.03.2008
    Hallo habe gerade den Fehler entdeckt. hab die ganze Zeit vergessen gehabt das Passwort einzutippen. Blöd nicht :) .

    Eine Sache gibt es aber doch noch. Wenn ich den Minimac ausschalte und wieder ein, kann ich nicht mehr per VNC connecten. Er ist im Chicken VNC nicht mehr sichtbar.
    Die Sache ist die das ich an dem Minimac eigentlich keinen Bildschirm hängen hab, deshalb auch der VNC. Und deshalb ist es für mich auch wichtig das der VNC immer erreichbar ist.
    Ich dachte eigentlich das VNC automatisch bei starten von OSX mitgestartet wird wenn das einmal eingerichtet ist.

    Gruß
     
  3. MacMännchen

    MacMännchen Mitglied

    Beiträge:
    2.877
    Zustimmungen:
    213
    Mitglied seit:
    03.10.2006
    Der Mini braucht eine feste IP im LAN. Sonst bekommt er nach dem Neustart per DHCP irgendeine IP vom Router zugewiesen, und die Portweiterleitung funktioniert nicht mehr.
     
  4. DirtyWorld

    DirtyWorld Thread Starter Mitglied

    Beiträge:
    322
    Zustimmungen:
    2
    Mitglied seit:
    06.03.2008
    Hi,
    das hab ich eigentlich auch gemacht. Was mich auch noch so ein wenig stutzig macht ist das ich mit dem über Kabel angeschlossenen MiniMac keine Webseiten aufrufen kann. Was aber grundsätzlich jetzt nicht so das Problem ist. Da über Ihne eigentlich nicht im Netzt gesurft wird.
    Vielleicht noch eine Idee woran das mit dem VNC liegen kann?

    Gruß
     
  5. MacMännchen

    MacMännchen Mitglied

    Beiträge:
    2.877
    Zustimmungen:
    213
    Mitglied seit:
    03.10.2006
    - auf dem Mini unter TCP/IP die richtige IP bei "Router" und "DNS" eingetragen?
    - auf dem Router geprüft, ob keine Filter/Sperren gesetzt sind?

    Das eine Problem kann mit dem anderen zusammenhängen ...

    Funktioniert denn der Zugriff über VNC im LAN?

    Wenn ja => noch mal die Portweiterleitung auf dem Router überprüfen und ebenso die IP des Mini nach einem Neustart.
     
Die Seite wird geladen...

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.