Probleme bei Externer Festplatte. Dienstprogramm stürzt ab

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von funkestern, 09.05.2006.

  1. funkestern

    funkestern Thread Starter MacUser Mitglied

    MacUser seit:
    23.06.2004
    Beiträge:
    1.335
    Zustimmungen:
    7
    Hi,

    hab emir heute ein Pleiades Gehäuse samt neuer 250GB Samsung Spinpoint zugelegt.

    Nun wollte ich das Ganze mit dem Festplattendienstprogramm einrichten, ging nicht, denn das Program stürzt ab.

    Unter windows konnte ich ganz locker eine Partition erstellen, nur der MAc zickt.

    Was tun?


    PS: Ja, das Gehäuse ist für MAC geeignet
     
  2. funkestern

    funkestern Thread Starter MacUser Mitglied

    MacUser seit:
    23.06.2004
    Beiträge:
    1.335
    Zustimmungen:
    7
    Hallo, keiner hat Rat?
     
  3. funkestern

    funkestern Thread Starter MacUser Mitglied

    MacUser seit:
    23.06.2004
    Beiträge:
    1.335
    Zustimmungen:
    7
    juchuh....
     
  4. funkestern

    funkestern Thread Starter MacUser Mitglied

    MacUser seit:
    23.06.2004
    Beiträge:
    1.335
    Zustimmungen:
    7
    ich hab die variante mit usb2.0 . das Festplattendienstprogramm erkennt die Platte, dann will ich sie partitionieren. Die Platte springt kurz an und dann ist wieder vorbei.

    und dann kommt der Ball


    Nutze im Übrigen 10.4.6

    Auch 1GB Partition lässt sich nicht schaffen
     
  5. funkestern

    funkestern Thread Starter MacUser Mitglied

    MacUser seit:
    23.06.2004
    Beiträge:
    1.335
    Zustimmungen:
    7
    menno , will denn keiner. Die Suchfunktion half auch nicht
     
  6. funkestern

    funkestern Thread Starter MacUser Mitglied

    MacUser seit:
    23.06.2004
    Beiträge:
    1.335
    Zustimmungen:
    7
    toll die hilfe hier
     
  7. svenamstart

    svenamstart MacUser Mitglied

    MacUser seit:
    21.02.2006
    Beiträge:
    150
    Zustimmungen:
    1
    ... komiker. wenn halt keiner rat weiß?! welchen rechner hast du? einen g5? nutzt du die usb-anschluesse vorne? mein ipod hat letzt nicht funktioniert, weil ich ihn vorne angeschlossen habe, da hat er auch "rumgezickt".

    beschreib dein problem und deine komponenten mal naeher.

    edit:
    sorry, sehe gerade erst deine sig (die total unleserlich ist) - dann kann ich dir leider nicht helfen. ist der usb-anschluss denn funktionstuechtig?
     
  8. funkestern

    funkestern Thread Starter MacUser Mitglied

    MacUser seit:
    23.06.2004
    Beiträge:
    1.335
    Zustimmungen:
    7
    mmh, wenn ich meine signatur so ansehe: ein MBP, unter Windows konnte ich alles machen, nur unter Mac ist irgendwie mittlerweile im Festplattendienstprogramm immer nur von "Löschen wird vorbereitet" die rede.. weiter kommt es nie
     
Die Seite wird geladen...

Diese Seite empfehlen