Probleme bei der Flash-Player-Installation auf Intel-Mac

  1. hoflie

    hoflie Thread Starter MacUser Mitglied

    Mitglied seit:
    06.01.2003
    Beiträge:
    5
    Zustimmungen:
    0
    versuche vergeblich, auf einem neuen intel-imac den flash-player zu installieren, dh lt. installationsprogramm ist die installation abgeschlossen, aber ich kann trotzdem keine flash-inhalte erkennen auf websites.

    hat jemand eine idee, woran das liegen kann? gibt es alternativen zum diesem flash-player?

    gruß, hoflie
     
    hoflie, 25.12.2006
    #1
  2. oneOeight

    oneOeight MacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.160
    Zustimmungen:
    3.885
    welchen lädst du denn runter? den 9.0r28 für intel?
     
    oneOeight, 25.12.2006
    #2
  3. hoflie

    hoflie Thread Starter MacUser Mitglied

    Mitglied seit:
    06.01.2003
    Beiträge:
    5
    Zustimmungen:
    0
    ja, genau den habe ich herunter geladen - war das falsch?
     
    hoflie, 25.12.2006
    #3
  4. oneOeight

    oneOeight MacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.160
    Zustimmungen:
    3.885
    nein, der funktioniert eigentlich...
    bei der installation noch irgendwelcher browser auf gehabt?
     
    oneOeight, 25.12.2006
    #4
  5. hoflie

    hoflie Thread Starter MacUser Mitglied

    Mitglied seit:
    06.01.2003
    Beiträge:
    5
    Zustimmungen:
    0
    Nein, keinen Browser auf gehabt. das wird ja auch sofort verhindert
     
    hoflie, 25.12.2006
    #5
  6. nexon

    nexon MacUser Mitglied

    Mitglied seit:
    28.07.2004
    Beiträge:
    45
    Zustimmungen:
    0
    weiss nicht, ob es noch hilft, aber falls jemandm so wie ich, über diesen Thread stolpert, hier eine Lösung die das Problem bei mir behoben hat (Ich benutze auch Saft, weiss nicht, ob es damit zusammenhängt):

    von http://www.surfgarden.de/blog/2006-11/probleme-mit-dem-flash-player-safari-und-saft/

    Die einzige Lösung, die ich finden konnte war es, die com.apple.Safari.plist zu löschen. Nach einem Neustart arbeiten nun Saft, Stand und Flash miteinander.

    -> liegt im userordner/library/preferences
    -> danach sind einige Einstellungen zerschossen, war bei mir aber nix wildes.
    -> und jetzt geht alles in Flash wieder

    Regards,
    nexon
     
    nexon, 18.01.2007
    #6
Die Seite wird geladen...
Ähnliche Themen - Probleme bei Flash
  1. bluju
    Antworten:
    8
    Aufrufe:
    299
    Olivetti
    07.10.2016
  2. gerti80
    Antworten:
    10
    Aufrufe:
    1.479
    Matrickser
    31.01.2016
  3. grobschablone
    Antworten:
    0
    Aufrufe:
    286
    grobschablone
    27.09.2015
  4. Xevi
    Antworten:
    3
    Aufrufe:
    544
    Xevi
    24.09.2013
  5. bastian69
    Antworten:
    5
    Aufrufe:
    786
    fa66
    08.07.2012