PROBLEME bei der aktivierung der "INFORMATION" von ordnern/dateien via kontextmenu !!

  1. IDF

    IDF Thread StarterMacUser Mitglied

    Mitglied seit:
    14.10.2005
    Beiträge:
    213
    Zustimmungen:
    0
    seit einigen tagen kann ich bei sämtlichen dateien und ordnern die INFORMATION nicht mehr "aufrufen".

    ich arbeite mit der mighty mouse (aber ebenso bei getrennter mouse über das touchpad) und klicke hierzu selbstredend das kontextmenu mit der rechten m-taste an um dann den punkt informationen zu aktivieren.
    sobald dieses geschehen ist, passiert erst nichts, dann verschwindet plötzlich das macintosh HD symbol auf dem desktop und erscheint danach ebenso spontan wieder, aber die eigentliche funktion wurde nicht bereitgestellt.

    ich bin etwas irritiert und ratlos im folgenden.
    wäre grossartig, wenn sich jemand dieses problems annehmen würde !!!
     
  2. nicolas-eric

    nicolas-ericMacUser Mitglied

    Mitglied seit:
    30.05.2005
    Beiträge:
    7.721
    Zustimmungen:
    10
    lass mal system optimizer x durchlaufen. (inkl rechte reparieren und alklem drum und dran).
    dann sollte es wieder gehen.
    http://www.mkd.cc/sox/

    geht es denn wenn du auf das dateisymbol klickst und dann apfel-i drückst?
     
    nicolas-eric, 19.12.2005
  3. Ulfrinn

    UlfrinnMacUser Mitglied

    Mitglied seit:
    30.01.2005
    Beiträge:
    6.684
    Zustimmungen:
    588
    Es sieht fast danach aus, als müßtest du dich diesem Themenstrang anschließen. Es hört sich fast so an, als läge das Problem auch bei dir an einem fehlerhaften Finder. Was ich dort Kulfadir gesagt habe (Beitrag #22), würde dann auch für dich gelten.
     
    Ulfrinn, 19.12.2005
  4. IDF

    IDF Thread StarterMacUser Mitglied

    Mitglied seit:
    14.10.2005
    Beiträge:
    213
    Zustimmungen:
    0

    die zugriffsrechte etc. habe ich bereits zuvor reparieren lassen, ohne erfolg.
    selbst (wie erwähnt) wenn ich ohne maus arbeite und mit den tastenkombinationen apfel-i vorgehe, erscheint das selbe problem.

    !!!
     
  5. IDF

    IDF Thread StarterMacUser Mitglied

    Mitglied seit:
    14.10.2005
    Beiträge:
    213
    Zustimmungen:
    0

    hm, habe den thread durchgelesen. möglicherweise ist das eine exakte diagnose-kopie.
    aber, ich bräuchte auch von dir dann das finderabbild und bin auch gerne bereit alles zu tun, um dir "meinen" finder zu senden.

    instruiere mich bitte, wäre toll, wenn du dir nochmal die zeit nimmst

    danke !

    (einfach mittels pm austauschen...)
     
  6. mccag

    mccagMacUser Mitglied

    Mitglied seit:
    14.12.2004
    Beiträge:
    13
    Zustimmungen:
    0
    Ich hab genau das gleiche Problem: Wenn ich die Datei anwähle und Apfel+i oder "Ablage" > "Informationen" wähle, blenden sich alle Ordner/Dateien auf dem Schreibtisch und der Menu-Balken (ganz oben) kurz aus (wie wenn man den Finder neu starten würde). Die Information wird dann nicht eingeblendet.

    "System Optimizer X" hab ich auch durchlaufen lassen, da kommt am Ende überall einen grünen Haken für OK. Hab dann Neustart durchgeführt.

    Das Festplatten-Dienstprogramm über die Installations-CD hat mir ebenfalls keine Fehler angezeigt.

    Und leider funktioniert es immer noch nicht.

    Hab OS X 10.4.6
     
    mccag, 21.06.2006
  7. mccag

    mccagMacUser Mitglied

    Mitglied seit:
    14.12.2004
    Beiträge:
    13
    Zustimmungen:
    0
    Systemeinstellungen > Tastatur & Maus
    geht auch nicht. Gibts da evtl. einen Zusammenhang?
     
    mccag, 21.06.2006
  8. Xenitra

    XenitraMacUser Mitglied

    Mitglied seit:
    28.03.2006
    Beiträge:
    982
    Zustimmungen:
    1

    das wird wohgl auch der fall sein... der finder stürzt ab und rebootet wieder...


    naja... mal die standard prozedur duchnehmen, wäre gut.

    - defekte schriften löschen
    - cron-scripts
    - caches
    - rechte
    - PRAM und (NVRAM, hier wohl unnütz)
    - etc...
     
    Xenitra, 21.06.2006
  9. mccag

    mccagMacUser Mitglied

    Mitglied seit:
    14.12.2004
    Beiträge:
    13
    Zustimmungen:
    0
    - Defekte Schriften hab ich gelöscht
    - Rechte mit Festplatten-Dienstprogramm und System Optiminzer X durchgeführt
    - Was ist PRAM NVRAM? Ist das Neustart mit Apfel+Alt+P+R (4 Starttöne abgewartet)? Hab ich gemacht.
    Hab auch schon ~/Library/Preferences/com.apple.finder.plist gelöscht (und Neustart)

    Was meinst Du mit Caches und Core-Scripts?
     
    mccag, 21.06.2006
  10. Xenitra

    XenitraMacUser Mitglied

    Mitglied seit:
    28.03.2006
    Beiträge:
    982
    Zustimmungen:
    1
    core sollte cron heissen... irgendwie zuschnell geschrieben als gedacht...

    es gibt einige tools die das können... finder-caches zu löschen z.B. auch Cocktail:
    [​IMG]
     
    Xenitra, 21.06.2006
Die Seite wird geladen...
Ähnliche Themen - PROBLEME bei aktivierung
  1. Markus-Basil
    Antworten:
    38
    Aufrufe:
    741
    Markus-Basil
    19.02.2017
  2. Wachtelkönig
    Antworten:
    22
    Aufrufe:
    603
    JuergenR
    30.01.2017
  3. patrickkupper
    Antworten:
    9
    Aufrufe:
    309
    patrickkupper
    06.01.2017
  4. Paschlik
    Antworten:
    13
    Aufrufe:
    883
    Paschlik
    25.11.2016
  5. dvdabend
    Antworten:
    2
    Aufrufe:
    158
    dvdabend
    13.11.2016