Problemchen

  1. ThiemoMD

    ThiemoMD Thread StarterMacUser Mitglied

    Mitglied seit:
    02.03.2006
    Beiträge:
    768
    Zustimmungen:
    39
    Hi Leute, schönen Abend!

    Ich habe zwei Probleme:

    1) Ich drücke Apfel und Leertaste bzw klicke oben rechts die Spotlight Lupe an. Jedoch öffnet sich das Suchfeld nicht. Ich kann jedoch etwas eingeben (unsichtbar, man sieht nichts), als einfach tippen und sich vorstellen da wäre das Spotlight. Dann wie gewohnt mit dem Cursor eine Position nach unten um das erste Resultat zu markieren (alles nicht sichtbar!!) Dann Enter, und es öffnet sich wie immer das erste Resultat... ABER ICH SEH SPOTLIGHT NICHT!!! Wie geht das wieder weg, bzw, wie kommt Spotlight zurück ;)

    2) Heute ist mir jetzt zum zweiten Mal der Mac eingefrohren. Ich wollte oben rechts im WLAN Symbol ein Netz wählen, da kam der SAT1 Ball. Er erschien nur, wenn ich mich mit der Maus über den Symbolen oben rechts befand. Ich wollte mich dann vom System abmelden um mich dann wieder anzumelden. Beim Abmelden blieb er jedoch hängen, alles bis auf die Symbole oben rechts und das Aqua Wallpaper verschwanden. Nur ein 5 Sekunden On-Button-Druck funktionierte. Dazu kenn ich nur ein Wort mit vier Buchstaben und F am Anfang! Was mach ich denn bloss falsch?

    Viele herliche Grüsse,

    ein verzweifelter Thiemo
     
    ThiemoMD, 02.05.2006
  2. Chicago Whistle

    Chicago WhistleMacUser Mitglied

    Mitglied seit:
    24.08.2005
    Beiträge:
    2.377
    Zustimmungen:
    14
    Ist das Deine Hardwarekonfiguration in der Signatur?
     
    Chicago Whistle, 02.05.2006
  3. sanamiguel

    sanamiguelMacUser Mitglied

    Mitglied seit:
    15.08.2002
    Beiträge:
    1.524
    Zustimmungen:
    0
    Ich weiß nicht ob es hilft, aber einen Versuch ist es Wert:
    Öffne unter Programme/Dienstprogramme das Festplattendienstprogramm
    Wähle die Festplatte aus und drücke Volume-Zugriffsrechte reparieren.
    Danach (als Admin)
    öffne unter Programme/Dienstprogramme das Terminal
    und gebe ein:
    sudo periodic daily - bestätigen
    danach wird Dein Admin-Password abgefragt - bestätigen
    Wiederhole den vorherigen sudo-Befehl
    Wenn fertig: sudo periodic weekly (dauert länger...)
    dann: sudo periodic monthly
    dann : exit
    und raus (roter Knopf oben links)
    Evtl. bringt es etwas.
     
    sanamiguel, 02.05.2006
  4. simon19xx

    simon19xxMacUser Mitglied

    Mitglied seit:
    17.07.2005
    Beiträge:
    434
    Zustimmungen:
    1
    simon19xx, 02.05.2006
  5. sanamiguel

    sanamiguelMacUser Mitglied

    Mitglied seit:
    15.08.2002
    Beiträge:
    1.524
    Zustimmungen:
    0
    sanamiguel, 02.05.2006
  6. simon19xx

    simon19xxMacUser Mitglied

    Mitglied seit:
    17.07.2005
    Beiträge:
    434
    Zustimmungen:
    1
    nix los
     
    simon19xx, 02.05.2006
  7. tau

    tauMacUser Mitglied

    Mitglied seit:
    06.01.2004
    Beiträge:
    9.802
    Zustimmungen:
    185
    ??? Sonst ist alles klar, oder? Betrunken oder sowas?


    @thiemogamma:
    Lösch mal folgende Datei, vielleicht hilft das:
    /Benutzer/Dein Name/Library/Preferences/com.apple.menuextra.textinput.plist

    danach ausloggen -> einloggen.
     
  8. ThiemoMD

    ThiemoMD Thread StarterMacUser Mitglied

    Mitglied seit:
    02.03.2006
    Beiträge:
    768
    Zustimmungen:
    39
    Okay, danke für die Tipps. Das Problem hat sich nach einigen Stunden im Standby von selbst erledigt. Keine Ahnung, was da los war.

    Danke für eure Hilfe!

    Beste Grüsse,
    Thiemo
     
    ThiemoMD, 03.05.2006
Die Seite wird geladen...
Ähnliche Themen - Problemchen
  1. DeiZeichen
    Antworten:
    5
    Aufrufe:
    667
  2. Tobse23
    Antworten:
    0
    Aufrufe:
    256
    Tobse23
    07.08.2007
  3. iPodUserMatze
    Antworten:
    12
    Aufrufe:
    895
    Der_Hollaender
    17.04.2006
  4. Artemis
    Antworten:
    8
    Aufrufe:
    463
    Crimson
    20.11.2005