Problem wenn WLAN erst nachträglich eingeschaltet wird

letsdoit

Mitglied
Thread Starter
Mitglied seit
08.03.2003
Beiträge
972
Halli Hallo!

Ich habe schon seit längerem ein Problem, das mich nur nervt. Und ich hoffe sehr, dass ich es mit eurer Hilfe weg bekomme :).

Ich habe während des Tages, da ich nicht zu Hause bin, den iMac und auch das WLAN-Modem vom Stromnetz getrennt. Jetzt kommt es - wenn ich beides gleichzeitig einschalte - ab und zu vor, dass das Modem erst nach dem iMac mit dem "Booten" fertig ist.

Dann verbindet sich mein iMac aber nicht um's verrecken mehr mit dem WLAN. Solange das Modem vor dem iMac "bereit" ist, geht alles Problemlos. Aber wehe OSX ist fertig gebootet und das WLAN steht noch nicht bereit. Dann hilft nur noch ein manuelles "Deaktivieren" von Airport" und dann wieder aktivieren. Dann findet er das Modem innerhalb von wenigen Sekunden und verbindet sich damit.

Sicherlicht liegt das nur an einer falschen Einstellung in OSX, aber ich finde leider nichts dazu. Habt ihr dafür eine Lösung. Aber sowohl iPod als auch iPhone und iPad finden das WLAN immer, egal wann es eingeschaltet wird. Da kann es doch wohl nicht sein, dass ein "richtiges OS" dafür zu blöd ist :).

Wäre super, wenn ihr mir da helfen könntet.

Danke schonmal im Voraus.
 

Stargate

Aktives Mitglied
Mitglied seit
27.02.2002
Beiträge
9.560
>ab und zu vor, dass das Modem erst nach dem iMac mit dem "Booten" fertig ist.

Na wenn kein WLAN da ist kann sich der iMac auch nicht damit verbinden.
Das Modem vor dem Mac einschaltet beseitigt dein Problem.

>Sicherlicht liegt das nur an einer falschen Einstellung in OSX, aber ich finde leider nichts dazu. Habt ihr dafür eine Lösung.

Das liegt vermutlich daran das Airport auf dem Mac nach einer gewissen Zeit den Versuch eine Verbindung herzustellen beendet.
Eine Einstellung gibt dafür eher nicht.
 

letsdoit

Mitglied
Thread Starter
Mitglied seit
08.03.2003
Beiträge
972
Na wenn kein WLAN da ist kann sich der iMac auch nicht damit verbinden.
Das Modem vor dem Mac einschaltet beseitigt dein Problem.
Das ist mir schon klar, dass sich der Mac nicht mit was verbinden kann, was noch nicht da ist. Aber bei jedem anderen OS das ich nutze (Windows XP, Windows 7 und Ubuntu) ist es so, dass immer im Hintergrund "gescannt" wird, und verbunden wird, sobald das WLAN da ist. Sogar mit iOs ist das so. Sobald das WLAN da ist, wird es angezeigt (falls nicht schon "konfiguriert" oder direkt verbunden.

Nur bei OSX ist das nicht so. Und das mit dem "Das Modem vor dem Mac einschalten beseitigt das Problem" ist so eine Sache. Die beiden Geräte hängen an der gleichen - über Funk angesteuerten - Steckdose. Haben sie "Saft" legen sie beide gleichzeitig los. Und wenn OSX der "Gewinner" des "wer bootet schneller" Rennens ist, (was in ca. 50 % der Fälle vorkommt) dann muss ich manuell deaktivieren und aktivieren.

GIbt es das wirklich, dass jedes andere OS das hinbekommt, nur OSX nicht?
 
Oben