problem: recording |logic8 |REM FF400 | tts +serato

Dieses Thema im Forum "Musik, Audio, Podcasting" wurde erstellt von MUVA, 17.03.2008.

  1. MUVA

    MUVA Thread Starter Mitglied

    Beiträge:
    370
    Zustimmungen:
    2
    Mitglied seit:
    18.04.2007
    problem: recording | logic8 | RME FireFace 400 | technics +serato

    hallo,
    hab ein massives problem mit logic 8 und meinen recordings.
    wollte gerade mixtape aufnehmen, jedoch fängt der sound nach einer oder 5 minuten an zu knarzen und knacksen. ich nehm an da gehört irgendein speicher oder buffer auf höhere latenz gestellt (wobei ich das mit einem macpro und 5gb ram amüsieren finde...)

    bitte um hilfe..
    lg
    MUVA

    @MOD: kann man bitte den titel auf "problem: recording | logic8 | RME FireFace 400 | technics +serato" ändern? vlt wissen die leute dann dass das ein RME interface ist....
     
Die Seite wird geladen...
Ähnliche Themen - recording Forum Datum
Einfachster Weg, um ein Interview unter besonderen Voraussetzungen aufzuzeichnen? Musik, Audio, Podcasting 08.04.2018
Mac Recording Hardware Musik, Audio, Podcasting 20.10.2016
Home Recording - Anfänger braucht Hilfe Musik, Audio, Podcasting 16.08.2014
Mac / Win Recording Software gesucht Musik, Audio, Podcasting 17.07.2013
Ext. Bildschirm flackert? Gitarren-Recording Musik, Audio, Podcasting 24.01.2012

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.