Benutzerdefinierte Suche

Problem nach Update auf 10.4.6

  1. alllexxx

    alllexxx Thread StarterMacUser Mitglied

    Mitglied seit:
    06.02.2006
    Beiträge:
    18
    Zustimmungen:
    0
    ... ich hoffe, mir wird verziehen, das ich das nun zum 2. mal poste und zudem noch in einem eigenen thread, aber der ursprüngliche thread, an den ich mich rangehängt habe, wird nicht mehr gelesen...

    zudem noch weitere infos:
    - ein hardwareproblem hatte ich auch, welches nach entfernen des zweiten 1GB riegels behoben war.
    am problem - siehe unten - hat das allerdings nichts geändert.
    - jegliche hilfestellung aus dem handbuch, also neustart mit gedrückter wahltaste sowie neustart mit gedrückter apfel-, wahl-, p und r taste, haben auch nichts gebracht.

    da ich überhaupt nix machen kann, ist eine neuinstallation überhaupt möglich??

    hilfe...
    bin nun für 2-3h weg, vielleicht hat ja jemand einen tipp für mich bis dahin.

    alex


    ---------
    Hallo,

    kam gestern aus dem Urlaub zurück und nachdem ich heute morgen den intel iMac angemacht habe, hat der mir was von dem update auf 10.4.6 erzählt. sage und schreibe 163 MB, um von 10.4.5 auf die neue version zu kommen.

    hab ich dann gemacht.

    irgendwann kam die meldung, dass der update fehlschlug und ich es aus dem finder heraus nochmal versuchen sollte. das ging aber nicht, der finder reagierte gar nicht mehr auf update-bestrebungen. danach habe ich einen neustart gemacht, und seit dem tut sich gar nichts mehr! der "gong" kommt noch, dann der apfel und dieser durchlaufende "ladekreis". das wars, mehr tut sich nicht mehr, egal wie oft ich das ding neustarte!

    ich bin apple-neuling, bitte gebt mir tipps, wie ich die kiste wieder zum rennen krieg! eine neuinstallation mach ich auch gerne, nur gehen mir dann nicht alle daten verloren?

    vielen dank für hoffentlich hilfreiche antworten...

    alex
     
    alllexxx, 17.04.2006
  2. avalon

    avalonMacUser Mitglied

    Mitglied seit:
    19.12.2003
    Beiträge:
    24.639
    Zustimmungen:
    2.108
    Nein, es geht nichts verloren, wenn man installieren und archivieren wählt.

    Ich würde mir allerdings das ComboUpdate von den Apple Seiten laden und das nochmal installieren.

    Im übrigen kann man die Installationen per Internet auch aufbewahren (Option bei der Softwareaktualisierung)


    PS: auch ganz hilfreich.

    http://www.apple.com/de/support/tiger/

    und das hier:

    http://docs.info.apple.com/article.html?artnum=106694
     
    avalon, 17.04.2006
  3. macnum

    macnumMacUser Mitglied

    Mitglied seit:
    14.04.2005
    Beiträge:
    77
    Zustimmungen:
    0
    Don't Panic!

    Boote von deiner Install-CD/DVD und klick dann in die erscheinende Finder-Leiste (kann alles etwas verzögert ablaufen, je nach Hardware...). Da gibt's irgendwo "Disk Utility" (oder auch "Festplattendienstprogramm") anklicken und dann dein Bootpartition auswählen. Nun "Repair Permissions" (oder auch "Rechte reparieren") auswählen und durchlaufen lassen (falls es nicht abbricht). Wenn's danach mit dem Neustart nix wird wieder von CD booten und System neu installieren. Wenn Du deine Daten nicht verlieren willst kannst Du irgendwo in den Installationseinstellungen entsprechende Vorkehrungen treffen (alles gut durchlesen, irgendwann gibt es einen "Optionen..."-Button oder sowas wo man das einstellen kann) – dann wird dein Userordner mit deinen Daten nicht gelöscht sondern nur das System ersetzt.
    Wenn du Systemupdates machst dann führe vorher und danach immer eine Reparatur der Recht durch. Das Festplattendienstprogramm liegt im "Dienstprogramme"-Ordner. Zudem ist es imho besser in der Software-Aktualisierung aus der Finderlesite "Aktualisieren" und dort den Punkt "Nur Laden" auszuwählen und dann das Installationpaket (liegt dann in "Packages") manuell (Doppelklick) zu starten – aber erst die Rechte reparieren!!!

    Viel Glück und einen schönen Oster-Montag!
     
    macnum, 17.04.2006
  4. alllexxx

    alllexxx Thread StarterMacUser Mitglied

    Mitglied seit:
    06.02.2006
    Beiträge:
    18
    Zustimmungen:
    0
    avalon und macnum, vielen dank für die hilfe!! :D

    die kiste läuft nun wieder, ich "lade" gerade die updates, um diese nach vorheriger rechtereparatur dann zu installieren. :)

    wieder was dazugelernt, funktioniert halt doch alles irgendwie anders als bei windows. aber irgendwie dann auch wirklich besser, wenn man mal weiss, was man tun muss... ;)

    jetzt kann auch für mich ein froher ostermontag beginnen.

    schönen abend!

    alex
     
    alllexxx, 17.04.2006
Die Seite wird geladen...
Ähnliche Themen - Problem nach Update
  1. kiffkiff
    Antworten:
    1
    Aufrufe:
    521
    Matrickser
    04.10.2016
  2. LisaGraf
    Antworten:
    3
    Aufrufe:
    461
    LisaGraf
    29.03.2016
  3. MacMacMacMac
    Antworten:
    2
    Aufrufe:
    3.368
    Mammut35
    30.03.2015
  4. Micha67
    Antworten:
    3
    Aufrufe:
    791
    blue apple
    28.11.2013
  5. dummytester

    Problem nach Update

    dummytester, 08.06.2012, im Forum: Mac OS
    Antworten:
    5
    Aufrufe:
    387
    blue apple
    08.06.2012