Problem mit X11 und OpenOffice

Dieses Thema im Forum "Andere" wurde erstellt von tan, 11.09.2006.

  1. tan

    tan Thread Starter MacUser Mitglied

    MacUser seit:
    31.05.2006
    Beiträge:
    98
    Zustimmungen:
    0
    Hi,
    erstmal ein großes Hallo an Alle, ist mein erster Thread :)

    Sollte es dieses Thema schon geben tut es mir ausdrücklich leid, aber ich habe auf Anhieb nichts in die Richtung gefunden.

    Es geht sich um Folgendes:
    Ich habe mir ganz normal OpenOffice2 runtergeladen. Um OOo zu betreiben
    braucht man ja die UNIX Komponente "X11".
    Also auch runtergeladen.
    Nur kann ich leider beides nicht installieren.
    Bei OpenOffice kommt die Meldung ich solle doch bitte "Apple X11" installieren und bei der X11 Installation bekomme ich die Meldung, dass ich das Plug-In nicht installieren kann weil bereits "neuere Software vorhanden ist".

    Würd mich freuen wenn jemand eine Lösung für eines der beiden Probleme hat.

    Mit freundlichen Grüßen und Dank im Vorraus.
    tan
     
  2. ostfriese

    ostfriese MacUser Mitglied

    MacUser seit:
    08.12.2003
    Beiträge:
    1.808
    Zustimmungen:
    44
    1. die x11 version die man bei apple runterladen kan ist nur für panther-für tiger muss man die von der cd /dvd installieren
    2. versuch mal neooffice in der version 2 beta- spitze !
    dafür brauchst du kein x11 und das ding rennt (zumindestens auf meinem intel imac)
     
  3. tan

    tan Thread Starter MacUser Mitglied

    MacUser seit:
    31.05.2006
    Beiträge:
    98
    Zustimmungen:
    0
    Zu beidem vielen Dank. X11 ist nun am laufen und neoOffice wird gezogen :)

    danke danke
     
  4. Mondmann

    Mondmann MacUser Mitglied

    MacUser seit:
    21.07.2004
    Beiträge:
    2.799
    Zustimmungen:
    81
    Jaaa Neooffice rulez...kann ich Dir nur empfehlen...

    Grüße Mondmann
     
Die Seite wird geladen...

Diese Seite empfehlen