Problem mit WLAN Verbindung nach Schlafmodus

  1. BIGBoss

    BIGBoss Thread Starter MacUser Mitglied

    Mitglied seit:
    04.11.2005
    Beiträge:
    666
    Zustimmungen:
    1
    Hallo!


    Seit kurzem findet meine Airport Karte nach dem Schlafmodus keine drahtlosnetzwerke mehr. Erst wenn ich meinen D-Link WLAN Router kurz vom Stromnetz trenne und neu verbinde findet das Powerbook es wieder und kann sich korrekt verbinden. Woran kann das liegen?
     
  2. moranibus

    moranibus MacUser Mitglied

    Mitglied seit:
    28.02.2006
    Beiträge:
    4.531
    Zustimmungen:
    184
    Hi,
    lösche mal alle Netze unter Systemeinstellungen-Netzwerk-Airport-konfigurieren-Bevorzugte Netzwerke und trage anschliessend deins wieder neu ein. Wenn das nicht hilft, dann probier das hier mal.
    LG
     
  3. mein macbook findet nach dem ruhezustand auch die airportexpress station nicht mehr, da muss ich auf airport deaktivieren und dann wieder auf airport aktivieren gehen.....das kann man gerade noch aushalten !
     
  4. MagicBenny

    MagicBenny MacUser Mitglied

    Mitglied seit:
    24.04.2006
    Beiträge:
    233
    Zustimmungen:
    0
    Ist das immer so oder nur phasenweise? Also lässt sich das reproduzieren? Hast Du mal versucht dem Powerbook eine feste IP Adresse zu geben? Funktioniert dann die Verbindung zum Router bzw. ins Internet?

    Ich hab/hatte das bei mir ab und an mal, mit einer festen IP gings aber immer, was mich eher zu der Vermutung verleitete, dass der Router ne Macke hat, bzw. die DHCP Aktualisierung nicht mehr funktionierte und der Router-Reset notwendig war. Auf Dauer hatte ich das gelöst in dem ich mir eine neue "Umgebung" erstellt hatte @home, die dann eben eine feste IP hat.

    Gruss
    Benny
     
Die Seite wird geladen...