Problem mit WLAN per WEP und Ruhezustand

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von Captain Grogful, 17.07.2006.

  1. Captain Grogful

    Captain Grogful Thread Starter MacUser Mitglied

    Beiträge:
    435
    Zustimmungen:
    9
    MacUser seit:
    04.01.2005
    Hallo,
    ich habe ein Problem mit WLAN per WEP. Ich bin in einem WLAN (ohne SSID Broadcast) und WEP verschlüsselung, das Problem ist, dass ich das Netz _immer_ manuell joinen muss und sich die Macs nicht automatisch damit verbinden (was sie aber sollten). D.h. sobald das Netz einmal weg war (z.B. nach Ruhezustand oder reboot) muss ich es manuell wieder joinen. Das geht mir allmählich auf die Nerven, mit WPA und WPA2 hat das anstandslos geklappt, selbige kann ich aber jetzt aus nicht weiter zu erläuternden Umständen nicht mehr verwenden.
    Grüße,
    rickski
     
  2. Homer

    Homer MacUser Mitglied

    Beiträge:
    1.242
    Zustimmungen:
    7
    MacUser seit:
    22.03.2003
    Das Problem hatte ich auch mal.
    Hast du unter den WLAN-Einstellugnen mal nachgesehen, ob dort die Station drinsteht und "standardmäßig verbinden mit.." aktiviert ist?!

    Bei mir klappt das mit mehreren Netzen: Sobald ich in reichweite bin, verbindet er...

    Homer
     
  3. Captain Grogful

    Captain Grogful Thread Starter MacUser Mitglied

    Beiträge:
    435
    Zustimmungen:
    9
    MacUser seit:
    04.01.2005
    ja, stand drin. Ich hab das betreffende Netz jetzt einfach mal aus der Liste gelöscht und neu angelegt, jetzt scheint es zu gehen. Thx :)
     
Die Seite wird geladen...

Diese Seite empfehlen