1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem mit "Verzeichnisdienste"

Dieses Thema im Forum "Mac OS" wurde erstellt von DanKie, 20.04.2005.

  1. DanKie

    DanKie Thread Starter MacUser Mitglied

    Mitglied seit:
    25.01.2005
    Beiträge:
    249
    Zustimmungen:
    3
    Hallo,

    habe das Problem mit dem Dienstprogramm "Verzeichnisdienste" das ich keine Änderungen vornehmen kann.

    Wenn ich unten auf das Schloss klicken will macht er auch nichts. :rolleyes:

    Er lässt mich einfach nicht dran.

    Woran kann das liegen?

    Gruß,
    Daniel.
     
  2. DanKie

    DanKie Thread Starter MacUser Mitglied

    Mitglied seit:
    25.01.2005
    Beiträge:
    249
    Zustimmungen:
    3
    Keine ne Ahnung woran das liegt?

    Gruß,
    Daniel.
     
  3. shivaZ

    shivaZ MacUser Mitglied

    Mitglied seit:
    10.03.2005
    Beiträge:
    1.377
    Medien:
    1
    Zustimmungen:
    68
    ... also bei mir, muss ich mich, nachdem ich das Schloss klicke, erst einmal als Admin identifizieren und dann kann ich erst die Änderung(en) vornehmen ... folglich könnte es an deinen Zugriffsrechten liegen ;)
     
  4. DanKie

    DanKie Thread Starter MacUser Mitglied

    Mitglied seit:
    25.01.2005
    Beiträge:
    249
    Zustimmungen:
    3
    Ja, werde ja auch nach meinem Passwort gefragt wenn ich ein Programm installieren will.

    Warum geht es da, und beim Verzeichnisdienst nicht?

    Gruß,
    Daniel.
     
  5. maceis

    maceis MacUser Mitglied

    Mitglied seit:
    24.09.2003
    Beiträge:
    16.712
    Zustimmungen:
    602
    Geh mal ins Terminal und gib das Kommando 'groups' ein und poste die Ausgabe!
     
  6. DanKie

    DanKie Thread Starter MacUser Mitglied

    Mitglied seit:
    25.01.2005
    Beiträge:
    249
    Zustimmungen:
    3
    localhost:~ dkieck$ groups
    dkieck appserverusr admin appserveradm

    Gruß,
    Daniel.
     
  7. maceis

    maceis MacUser Mitglied

    Mitglied seit:
    24.09.2003
    Beiträge:
    16.712
    Zustimmungen:
    602
    Dann sollte es auch gehen (der Benutzer dkieck ist Mitglied der Gruppe admin).
     
  8. NicolasX

    NicolasX MacUser Mitglied

    Mitglied seit:
    17.02.2005
    Beiträge:
    1.402
    Zustimmungen:
    0
    Was für ein Mac ist es denn?

    Kann unter Umständen schon ein bis fünf Minuten dauern bis du nach deinem Passwort gefragt wirst ;)

    Hab bei nem PMG5 1.8GHz DP schon mal fast 7 Minuten warten müssen bis was kam.

    Ansonsten die üblichen Verdächtigen:
    Rechte reparieren
    Force Prebinding


    Gruß

    Nicolas
     
  9. DanKie

    DanKie Thread Starter MacUser Mitglied

    Mitglied seit:
    25.01.2005
    Beiträge:
    249
    Zustimmungen:
    3
    Ist ein G4 iBook, 1,2 GHz, 256 MB RAM.

    Das Problem ist ja, das Schloss ist grau hinterlegt, sieht so aus als dürfte ich da garnicht draufklicken.

    Rechte reparieren habe ich schon versucht.

    Gruß,
    Daniel.
     
  10. NicolasX

    NicolasX MacUser Mitglied

    Mitglied seit:
    17.02.2005
    Beiträge:
    1.402
    Zustimmungen:
    0
    Also bei mir steht nur der Name und admin also:

    Nicolas admin

    Gruß

    Nicolas