Benutzerdefinierte Suche

Problem mit Transparenz in InDesign

  1. Emagdnim

    Emagdnim Thread Starter MacUser Mitglied

    Mitglied seit:
    01.10.2005
    Beiträge:
    6.115
    Zustimmungen:
    230
    hallo community,

    ich kann seit heute in indesign objekten keine transparenz mehr zufügen. :(
    objekte sind markiert und ich zerre wie wild am regler, aber es rührt sich rein garnichts. ;(

    in dateien von gestern geht es. – und eigenartigerweise geht es mit den heute erzeugten dateien auf einem anderen rechner völlig problemlos. :confused:

    deshalb meine frage: welchen knopf könnte ich gedrückt haben?
    oder wie kann ich den zustand wieder rückgängig machen?

    .plist datei habe ich schon gelöscht, hat leider nix gebracht. :(

    indesign cs2 auf einem dual G4 867mhz mit 1gb ram mit 10.4.8..

    ich hoffe, ihr könnt mir weiterhelfen. :(

    danke! :)

    gruss
    emagdnim
     
    Emagdnim, 20.02.2007
    #1
  2. Arminio

    Arminio MacUser Mitglied

    Mitglied seit:
    19.12.2002
    Beiträge:
    756
    Zustimmungen:
    0
    Ich hab in InDesign auch schon mal Komisches erlebt. Ich ändere eine Farbe, aber er kehrt ständig wieder zum Ausgangwert zurück. Am Ende habe ich wie Du die plist-Dateien in den Müll geschmissen, InDesign neu gestartet, den Rechner neu gestartet und irgendwann ging es dann wieder. Ich fürchte, das ist ein Bug.
     
    Arminio, 20.02.2007
    #2
  3. mcgruenigen

    mcgruenigen MacUser Mitglied

    Mitglied seit:
    28.06.2006
    Beiträge:
    353
    Zustimmungen:
    11
    Kann es sein, dass in den Anzeigeoptionen die Transparenzvorschau ausgeschaltet ist?
    Das würde nämlich genau den beschriebenen Effekt bewirken. Setz doch mal alle 3 Presets für Anzeigequalität auf die Standardwerte zurück. Während du die Einstellungen vornimmst darf kein Indesign Dokument geöffnet sein.
     
    mcgruenigen, 20.02.2007
    #3
  4. Emagdnim

    Emagdnim Thread Starter MacUser Mitglied

    Mitglied seit:
    01.10.2005
    Beiträge:
    6.115
    Zustimmungen:
    230
    hallo,

    und vielen dank für eure anteilnahme. :D

    das phänomen ist inzwischen auf die gleiche art und weise verschwunden,
    wie es gekommen ist. – nämlich plötzlich und unerwartet. ;)

    ich habe keinen schimmer, was das war. nach einem neustart war es jedenfalls immer noch da. als ich das programm dann zwei stunden später (arbeitete auf einem anderen rechner weiter) wieder anwarf, funktionierte wieder alles wie gewohnt. :hum:

    nochmals danke! :)

    gruss
    emagdnim
     
    Emagdnim, 20.02.2007
    #4
Die Seite wird geladen...
Ähnliche Themen - Problem Transparenz InDesign
  1. Korgo
    Antworten:
    8
    Aufrufe:
    936
    antonioMO
    08.09.2014
  2. georgie
    Antworten:
    15
    Aufrufe:
    2.320
    JürgenggB
    26.04.2014
  3. Dirki11
    Antworten:
    3
    Aufrufe:
    1.520
    Dirki11
    21.11.2013
  4. lori

    QuarkXPress Quark XPress - Versionen Problem

    lori, 19.06.2013, im Forum: Layout
    Antworten:
    6
    Aufrufe:
    1.542
    freucom
    20.06.2013
  5. uh99
    Antworten:
    1
    Aufrufe:
    1.087
    falkgottschalk
    24.09.2012