Problem mit Schriften in Indesign

Dieses Thema im Forum "Layout" wurde erstellt von jawbox, 15.08.2005.

  1. jawbox

    jawbox Thread Starter MacUser Mitglied

    Beiträge:
    146
    Zustimmungen:
    0
    MacUser seit:
    14.11.2003
    Seit gestern habe ich ein problem mit Schriften in Indesign. Egal welche ich wähle und speichere. Wenn ich das Dokument wieder öffne gibt Indesign an, dass eine Schrift fehlt. Und zwar eine die ich zwar im System habe aber nicht in dem Dokument verwendet habe. Ich benutze die Schriftverwaltung von Mac OS. Könnte es daran liegen?
     
  2. Lösche mal in der User Library -> Preferences die com.adobe.InDesign.plist
     
  3. jawbox

    jawbox Thread Starter MacUser Mitglied

    Beiträge:
    146
    Zustimmungen:
    0
    MacUser seit:
    14.11.2003
    Danke werde ich gleich ausprobieren.

    Habe in der Zwischenzeit mal einige Schriften in der Verwaltung deaktiviert. Jetzt sah es auch so aus, als ob das Problem so weg wäre. Verstehe zwar nicht warum aber funktioniert.

    Warum baut Apple eigentlich so eine schwache Schriftverwaltung ein, sie wissen doch, dass viele Agenturen und Grafiker damit arbeiten und durchdrehen.
     
  4. Könnte denn auch sein das Fonts korrupt sind.

    Bist Du noch unter 10.3.x unterwegs? Unter Panther war die Schriftensammlung
    wirklich nicht das "gelbe vom Ei". Unter Tiger funktioniert die wie es sein soll.
     
  5. jawbox

    jawbox Thread Starter MacUser Mitglied

    Beiträge:
    146
    Zustimmungen:
    0
    MacUser seit:
    14.11.2003
    Nee unter 10.4.

    Habe die Schriften überprüft, wurden keine Fehler festgestellt. Gibt es andere Möglichkeiten zum Testen ob etwas korrupt ist.
     
  6. Ogilvy

    Ogilvy MacUser Mitglied

    Beiträge:
    2.184
    Zustimmungen:
    17
    MacUser seit:
    26.02.2004
    Hallo,

    Ja, gibt es. FontDoctor:

    ---

    Tritt das Problem nur bei einem Dokument auf?

    Ist es ebenfalls nur ein Problem mit bestimmten
    Schriften?

    Preferences-Löschen hat nix gebracht?



    Gruß
    Ogilvy
     
  7. Rhapsody

    Rhapsody MacUser Mitglied

    Beiträge:
    836
    Zustimmungen:
    20
    MacUser seit:
    24.11.2004
    Das problem hab ich unter Win auch hier und da ... ist also nix Mac spezifisches
     
  8. Ogilvy

    Ogilvy MacUser Mitglied

    Beiträge:
    2.184
    Zustimmungen:
    17
    MacUser seit:
    26.02.2004
    Liegt dann wohl an der Schriftverwaltung…
     
Die Seite wird geladen...

Diese Seite empfehlen