1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem mit Radeon 9800 Pro Mac Edition

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von Neowork, 30.06.2005.

  1. Neowork

    Neowork Thread Starter MacUser Mitglied

    Mitglied seit:
    13.08.2003
    Beiträge:
    39
    Zustimmungen:
    0
    Hallo,

    heute ist meine ATI Radeon 9800 Pro Mac Edition angekommen.
    Ich habe sie natürlich gleich in meinen Mac (PowerMac G5 1,8 GHz Dual) eingebaut.

    Und nun habe ich ein kleines Problem. Wenn ich Spiele starte, die in den Vollbild-Modus gehen (z.B. C&C Generals, diverse ATI Grafikdemos…), wird der Bildschirm einfach schwarz. Ich höre den Sound, aber ich kann nichts sehen.
    Drücke ich dann ctrl-Apfel-esc, komme ich wieder zum Schreibtisch.

    Woran kann das liegen?

    Habe 10.4.1 und sämtliche Updates installiert. Habe auch schon das ATI Displays von der ATI-Website runtergeladen.

    Bitte helft mir! :(
     
  2. Thorne^

    Thorne^ MacUser Mitglied

    Mitglied seit:
    31.05.2004
    Beiträge:
    2.616
    Zustimmungen:
    49
    Hallo Neowork

    Könnte auch der OpenGL Bug in Tiger sein. Bei den 1.8 Single CPU G5's friert es ein, bei dir wird es evtl. nur schwarz da du den Dual 1.8 hast.
    Probier mal eine Diashow mit dem "Vorschau" Programm, evtl. sieht man da auch nur einen schwarzen Bildschirm.

    Wie sieht es nach einem Neustart des Macs aus ?

    Wenn das mal wieder passiert, schau mal in die system.log und windowserver.log.

    Falls es eine crashlog Datei gibt, könnte die auch interessant sein.

    Mit Konsole kannst du sie anschaun. Das findest du in Programme/Dienstprogramme