Problem mit Photos in iPhoto.

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von dabzznsgva, 14.12.2005.

  1. dabzznsgva

    dabzznsgva Thread Starter MacUser Mitglied

    Beiträge:
    40
    Zustimmungen:
    0
    MacUser seit:
    01.07.2005
    Hallo Leute,


    Ich habe seid ein paar wochen ein problem mit ein paar photos von iphoto. Also die neuen sind okay, und die ganz alten auch. Aber in der Zeitrahme von et. ein Jahr kann ich die Bilder nicht mehr öffnen. Es steht dan ein Fehlermeldung das die Bilder Korrupt sind. Und wen ich ein CD brenne mit die photos dan sind die photos all 0 kb gross. Also existieren quasi gar nicht mehr. Hatte jemand mal den gleichen problem? Ich weiss nicht warum es so ist. Aber es wäre echt scheisse wen ich diese photos einfach so verlieren würde!

    Wäre froh wen jemand ein Tip für mich hätte!

    MFG

    Mike
     
  2. Red Feather

    Red Feather MacUser Mitglied

    Beiträge:
    522
    Zustimmungen:
    9
    MacUser seit:
    19.12.2002
    Hmmm...das gleiche Problem hatte mein Schwiegervater auch mal. Ich meine, wir haben die iPhoto.plist gelöscht und alles neu importiert, danach waren die Photos wieder da.

    Aber schau vorher mal in dem iphoto Ordner nach, ob die Bilder wirklich ncoh als Original abgespeichert sind. Ist zwar mühsam bei der seltsamen Ordnerstruktur, aber die müssten noch da sein.
     
  3. dabzznsgva

    dabzznsgva Thread Starter MacUser Mitglied

    Beiträge:
    40
    Zustimmungen:
    0
    MacUser seit:
    01.07.2005
    hallo Red Feather,

    Ich habe im Ordner Struktur nachgeschaut. Da stehen keine Dimensionen, und bei grösse steht .Zero KB on Disk.

    Scheisse. Kann das sein das iPhoto sie einfach gelöscht hat? Falls den User sie löschte wären sie nicht mehr im IPhoto Library als thumbs dargestellt. Oh man. ich hoffe das kann man irgendwie reparieren.

    MFG

    M
     
Die Seite wird geladen...

Diese Seite empfehlen