Problem mit Office Dateien in mail

Diskutiere das Thema Problem mit Office Dateien in mail im Forum Mac OS X & macOS.

  1. momo22

    momo22 Thread Starter Mitglied

    Beiträge:
    135
    Zustimmungen:
    0
    Mitglied seit:
    18.12.2002
    Hallo,

    ich habe folgendes Riesenproblem:

    Ich muss beruflich sehr viel mit Word und Excel Dateien arbeiten und diese mit Kollegen austauschen die unter Windows arbeiten.

    Wenn ich nun eine Datei als Dateianhang mit Apple Mail verschicken bekommt der Empfänger seltsamerweise immer zwei Dateien gleichen Namens, aber unterschiedlicher Grösse. Eine davon ist Schrott und lässt sich nicht öffnen und die andere ist OK.
    Mittlerweile habe ich auch festgestellt das wenn ich im Netzwerk Dateien auf meinen Windows Rechner kopiere dasselbe Problem auftritt. Die Dateien sind immer doppelt vorhanden. Der Fehler tritt nicht nur bei Office Dateien auf. Zumindest bei pdf passiert dasselbe. Andere hab ich noch nicht probiert.

    Benötige unbedingt Hilfe. Meine Kollegen von der Windows Fraktion feixen schon rum und machen blöde Sprüche über Apple, von wegen kompatibel und so.
     
  2. Zu feixen brauchen die nicht. Mail hält sich an den MIME-Standard, also ist es "kompatibel". Zum Problem: Hast Du alle Updates drauf?
     
  3. Icetheman

    Icetheman Mitglied

    Beiträge:
    2.033
    Zustimmungen:
    24
    Mitglied seit:
    31.08.2002
    Office Dateien

    Hi momo22,
    Word und Excel bieten in der 2001 Version im "Sichern " Dialog die möglichkeit Dateinamenerweiterungen für Windows anzuhängen. Hast Du die schon mal verwendet?
    Gruß
     
  4. momo22

    momo22 Thread Starter Mitglied

    Beiträge:
    135
    Zustimmungen:
    0
    Mitglied seit:
    18.12.2002
    Updates sind alle drauf.

    Ja, ich hab alle Updates drauf. Die Dateinamenerweiterungen für Office benutze ich auch.

    Aber das Problem scheint mir auch kein Problem von mail oder Office zu sein, denn der Fehler tritt auch auf wenn ich nur Dateien im internen Netzwerk auf einen Windows Rechner verschiebe, und ist auch nicht auf Office Dateien beschränkt. Zumindest pdf Dateien werden auch doppelt kopiert.

    Wie gesagt: es passiert nur wenn ich an Windows Rechner Dateien verschicke. Beim Verschieben von Dateien auf dem ibook ist alles normal.

    Bin völlig verzweifelt. Ich hab jetzt schon für mails meinen Windows Rechner reaktiviert, den ich eigentlich verschrotten wollte.
     
  5. charlotte

    charlotte Mitglied

    Beiträge:
    4.807
    Zustimmungen:
    34
    Mitglied seit:
    17.11.2002
    ich hab nach Deiner Nachricht auch mal probehalber mit Mail vom ibook aus emails verschickt (neues update ist drauf).

    Ergebnis
    1. einfache email kommt einwandfrei an.
    2. Anhang .pdf kommt auch einwandfrei und nur einmal an
    3. Anhang .jpg kommt doppelt an
    4. Anhang .xls kommt einfach und richtig an und läßt sich auch korrekt auf meinem windowsrechner öffnen und speichern.
    5. Anhang aus worddatei kommt doppelt an als ISO-8859 erk. und läßt sich nicht auf winrechner öffnen.

    obendrein hatte ich das Gefühl als würde das ibook die versendeten emails nochmal an sich selbst sendet, das Strichrädchen rotierte und nach einiger Zeit hatte ich dann die gerade versendeten emails nochmal als empfangene mails auf dem ibook.

    :confused:
     
  6. momo22

    momo22 Thread Starter Mitglied

    Beiträge:
    135
    Zustimmungen:
    0
    Mitglied seit:
    18.12.2002
    Hallo Charlotte,

    klingt fast so als hättest du dasselbe Problem wie ich, nur mit kleinen Variationen. Das mit den ISO Dateien ist bei mir auch schon vorgekommen. Ein Kollege dem ich Word Dateien geschickt habe fragte mich gestern wie man die öffnet. Ich hab sie aber selber noch nicht gesehen.

    Gestern hab ich auch mal eine mail mit jpg Dateien verschickt die dann nicht doppelt ankamen. Die Sache scheint ein wenig verrückt zu sein.

    Ich hab es heute auch schon mal mit einer neuen Netzwerkumgebung versucht und auch mal einen neuen User angelegt. Aber kein Erfolg.
     
  7. Pixelprofi

    Pixelprofi Mitglied

    Beiträge:
    414
    Zustimmungen:
    1
    Mitglied seit:
    08.11.2002
    Hallo MacUser!

    Ich habe/hatte das selbe Problem, es hat sich aber irgendwie von alleine gelöst.
    Das Problem, das beim Empfänger die Datein doppelt ankommen; die eine unbrauchbar ist, die andere aber funktioniert liegt an OS X!

    Ich habe beruflich mit meheren Macs zu tun >der eine hat OS X, der andere OS 9.2

    Wenn ich ein .tif von OS X über ein Netzwerk auf einen externen Server speichere, danach mit dem anderen MAC mit OS 9.2 den Ordner mit den Datein öffne finde ich sie doppelt vor!!!
    Aber seit ca. 4 Wochen ist es nicht mehr der Fall :confused:

    ...Sachen gibts :confused:
     
  8. TobyMac

    TobyMac MacUser Mitglied

    Beiträge:
    3.033
    Zustimmungen:
    0
    Mitglied seit:
    19.11.2002
    habe das gleiche Problem !

    Auch ich denke das es an OSX liegt, habe gerade mal ein komplett neues System aufgesetzt.

    Bin mal gespannt, ob es immer noch so ist !

    toby
     
  9. momo22

    momo22 Thread Starter Mitglied

    Beiträge:
    135
    Zustimmungen:
    0
    Mitglied seit:
    18.12.2002
    Hallo toby_mc,

    bitte lass mich wissen ob du Erfolg hattest. Ich habe auch schon daran gedacht alles neu zu installieren, schrecke aber noch ein wenig davor zurück. Ich bin erst vor ein paar wochen geswitcht und hab noch keine Erfahrungen wie man das macht ohne seine Daten zu verlieren.

    vg momo22
     
  10. Icetheman

    Icetheman Mitglied

    Beiträge:
    2.033
    Zustimmungen:
    24
    Mitglied seit:
    31.08.2002
    Mailprogramm

    Das Mail Programm verschickt die Mails mit Anhang im Standardformat "RTF" (plattformunabhängig)Man kann auch aber auch "Text "wählen.Unter "Verfassen" kann man dies einstellen.
    Sollte auf"Standard-E-Mail-Format" stehen
    also "RTF" habt ihr das schon mal überprüft?
    Würde mich schon auch Interesieren.


    Gruß:)
     
  11. Bodo

    Bodo Mitglied

    Beiträge:
    655
    Zustimmungen:
    0
    Mitglied seit:
    09.11.2001
    Dateien (Dokumente) übers Internet...

    sollten eigentlich immer gepackt werden. Zieh das Word-Dokument auf "DropZip", dann kann es jeder (ob Mac, Windows oder Linux) öfnen, und die Datenintegrität bleibt erhalten.

    Nebenbei verringert sich die zu versendende Datengröße (was sich ab einem gewissen Volumen auch finanziell rechnet)

    Beim Versand von Bilddateien, die auch für das Internet vorgesehen sind (JPEG, GIF, PNG...) erübrigt sich das. Ich hatte zumindest nie Probleme damit.

    Zu Beachten ist evtl., das die Bilddateien WWW-Ready, also ohne Resource-Fork, gespeichert werden.

    Grüße

    Bodo
     
  12. momo22

    momo22 Thread Starter Mitglied

    Beiträge:
    135
    Zustimmungen:
    0
    Mitglied seit:
    18.12.2002
    Bei mir war das rtf format eingestellt. Ich hab es gerade mal mit einer reinen text mail versucht, aber ohne erfolg.
    Ich glaube aber mittlerweile schon gar nicht mehr das es an mail liegt. Das Problem mit den doppelten files tritt ja auch auf wenn ich im Netzwerk Dateien auf einen Windows rechner kopiere.
    Es muss also irgendwas mit den Netzwerkfunktionen von OS X zu tun haben.
     
  13. TobyMac

    TobyMac MacUser Mitglied

    Beiträge:
    3.033
    Zustimmungen:
    0
    Mitglied seit:
    19.11.2002
    hilft alles nix !

    Also.

    1. Neuinstallation hilft nicht (hatte ich aber eh aus einem anderen Grund gemacht)
    2. Ob RTF oder "reiner Text" ist egal, kommt trotzdem 2mal an.

    Getestet mit einem JPG, Gif kommt nur 1mal an.

    Hat das vielleicht was mit dem Source Fork & Data Fork zu tun ?

    toby
     
  14. momo22

    momo22 Thread Starter Mitglied

    Beiträge:
    135
    Zustimmungen:
    0
    Mitglied seit:
    18.12.2002
    Schade! Ich dachte das hätte es gebracht. Werde ich also den Rat von Bodo befolgen und alles nur noch zippen.

    So richtig zufrieden bin ich aber noch nicht. Zip files versenden ist sicherlich die richtige Methode und sollte grundsätzlich für mails angewendet werden. Ich hab allerdings immer noch Kollegen (und einen Chef) die damit nicht umgehen können und es auch nie lernen werden.

    Und ausserdem ist das mit den zip files auch keine richtige Lösung des Problems sonder nur ein Workaround. Man bedenke das ich mit windows schon seit Jahren mails mit dateianhängen aller art ohne jedes Problem verschicke. Warum sollte ein mac das nicht können?
     
  15. TobyMac

    TobyMac MacUser Mitglied

    Beiträge:
    3.033
    Zustimmungen:
    0
    Mitglied seit:
    19.11.2002
    ZIP

    alles zippen ist wirklich nicht die Lösung !

    Ich werde mich mal in den einschlägigen Webseiten mal auf die Suche nach einer wirklichen Lösung/ Erklärung machen.

    toby
     
  16. momo22

    momo22 Thread Starter Mitglied

    Beiträge:
    135
    Zustimmungen:
    0
    Mitglied seit:
    18.12.2002
    Hallo Toby,

    vielen Dank. Ich kenn mich leider noch nicht so in der Scene aus. Ich werde aber auch weiter suchen und habe das problem auch schon in zwei anderen Foren gepostet. Sobald ich etwas neues weiss werde ich es hier veröffentlichen.
     
  17. TobyMac

    TobyMac MacUser Mitglied

    Beiträge:
    3.033
    Zustimmungen:
    0
    Mitglied seit:
    19.11.2002
  18. momo22

    momo22 Thread Starter Mitglied

    Beiträge:
    135
    Zustimmungen:
    0
    Mitglied seit:
    18.12.2002
    eine neue Möglichkeit

    Hallo,

    ich habe mein Problem auch mal im Apple forum gepostet und bereits eine erste Antwort bekommen:

    "the secound file is not currupted, its the resorce so the Classic OS understands the file format and knows with what app to open. maybe it doesn't happen if you don't use apple double for encoding?!"

    Wenn es tatsächlich so wäre könnte ich diese Funktion ja einfach abschalten. Wäre kein Problem da ich im Moment niemanden kenne der OS 9 benutzt und damit irgendetwas anfangen könnte.

    Mein Problem ist nun das ich nicht weiss wie man dieses "double encoding" deaktiviert. Kann mir jemand einen tip geben?
     
  19. TobyMac

    TobyMac MacUser Mitglied

    Beiträge:
    3.033
    Zustimmungen:
    0
    Mitglied seit:
    19.11.2002
    hatte ich mit den ressource fork ja richtig getippt ;)

    Weiß allerdings auch nicht wo man es ausstellt....
     
  20. momo22

    momo22 Thread Starter Mitglied

    Beiträge:
    135
    Zustimmungen:
    0
    Mitglied seit:
    18.12.2002
    Kleine Lösung gefunden

    Ich habe jetzt zumindest für meine emails eine Lösung gefunden. Allerdings funktioniert sie im Moment nur mit Entourage.

    Man kann dort in den mail & news preferences (sorry ich benutze die englische version) unter "compose" und dann Attachments verschiedene Kodierungen einstellen. Man muss die für Windows (MIME / Base 64) auswählen. Dann kommen die Files auf Windows rechnern richtig an. Wenn man mails an macs schickt sollte man das ganze aber besser wieder auf "apple double" einstellen.

    Bei apple mail habe ich keinen entsprechenden Menüpunkt finden können. Weiss jemand wie das geht?

    Das ganze funktioniert dann wahrscheinlich auch mit jedem anderen mail programm das diese Auswahlmöglichkeit bietet.

    Ich werd dann jetzt mal bis auf weiteres auf Entourage umsteigen, obwohl ich das nicht gerne tue. Eigentlich bin ich zum mac konvertiert weil ich mit MS Software möglichst wenig zu tun haben wollte.

    Vielleicht kann mir ja jemand eine gute Alternative empfehlen.
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...