problem mit netscape 7

otis

Mitglied
Thread Starter
Registriert
08.09.2002
Beiträge
616
hallo,

ich habe seit vorhin das problem, dass netscape 7 kein richtiges fenster mehr aufmacht sondern statt dessen nur noch so nen kleines weißes rechteckiges teil kommt. habe ich noch nie gesehen vorher...

bisher habe ich versucht die prefs unter user zu löschen und netscape 7 -das es jetzt in deutscher version gibt- nochmals downzuloaden.

beides hat nichts gebracht. netscape macht einfach kein richtiges fenster auf.

weiß von euch jemand noch nen tipp?

ich arbeite unter os 10.2.1 auf einem g4 867

schöne zeit
otis
 

Macuser30

Aktives Mitglied
Registriert
23.07.2002
Beiträge
2.334
Mit Netscape zu arbeiten kann man doch umgehen. Der Browser .....na ja, laaaaangsaaaam, Probier doch mal icab oder Chimera (super schnell)

Gruß Macuser30
 

otis

Mitglied
Thread Starter
Registriert
08.09.2002
Beiträge
616
danke für deinen tipp... ich habe mich aber so mit netscape 7 angefreundet und möchte auch die tab´s nicht mehr missen...

haste sonst noch nen vorschlag? :)
 

lostreality

Aktives Mitglied
Registriert
03.12.2001
Beiträge
9.846
hi otis,

mag den neuen netscape auch, leider kenne ich das von dir angesprochene problem überhaupt nicht (arbeite allerdings immernoch mit OS 9.2.2).

öffnet er überhaupt kein neues fenster mehr (apfel-n) oder hat er das problem nur beim starten des programms?

greetz lost
 

Jörg

Aktives Mitglied
Registriert
06.09.2001
Beiträge
2.799
Also ich fand den 7er anfangs auch super. Vor allem superschnell nach meinem alten 4.75er. Aber mittlerweile ist er ein Lahmarsch wie er im Buche steht. Ich könnte mir vorstellen, daß man ihn mit den Einstellungen wieder frisieren könnte. Ich habe ebend die Display resolution von 96 auf 72 dpi runtergestellt, ma sehen was passiert.

@otis: ich glaube, daß Du Deinen 7er sauber neu installieren mußt. Auf Papas Dose hat ein down geloadeter 7er auch Terror gemacht. Mit nem Install-Paket von ner Heft-CD hats dann geklappt. Lustig: auf der Internet-world CD war sogar die neueste deutsche MAC-Version drauf!

Außer Preferences löschen kannst Du sonst eh kaum was machen. Vielleicht ist ja noch ein PlugIn unverträglich, oder Einstellungen sind korrumpiert, vielleicht kann man da was verändern, was einen Effekt zeigt.


Jörg
 

otis

Mitglied
Thread Starter
Registriert
08.09.2002
Beiträge
616
@lostreality
das problem habe ich nach dem start von netscape 7. eigentlich ist es gar kein fenster sonder so ein winzteil das leicht zu übersehen ist... wenn ich zum beispiel in den composer gehe, zeigt er mir das fenster richtig an :confused:
...weiß jetzt auch nicht, was noch geht. will aber bei netscape vorerst beleiben.

wichtig für mich wäre, dass ich meine bookmarks irgendwie sichern kann und die dann bei einer neuinstalation praktisch wieder mit übernehmen kann.

weiß von euch jemand, wo die bookmarks gesichert werden? dann kann ich nämlich den ganzen netscape kram runter schmeißen und ihn neu installieren.

schönen abend
otis
 

lostreality

Aktives Mitglied
Registriert
03.12.2001
Beiträge
9.846
bookmarks

hi otis,

in netscape kannst du auf bookmarks>manage bookmarks (apfel-b) und dann auf tools (im menü) auf export gehen. wo er den ordner bzw. datei der bookmarks ablegt weis ich leider auch nicht:( .

hoffe ich konnte die weiterhelfen (auch wenns was gedauert hat)

greetz lost
 

Registrierung oder Anmeldung bei MacUser.de

Du musst bei uns Mitglied sein, um einen Beitrag schreiben zu können.

Benutzerkonto erstellen

Erstelle ein kostenloses Benutzerkonto für Macuser.de

Log in

Besitzt du schon ein Benutzerkonto? Hier anmelden.

Oben