Problem mit NetBeans

Dieses Thema im Forum "Mac OS Entwickler, Programmierer" wurde erstellt von TrueType, 16.03.2004.

  1. TrueType

    TrueType Thread Starter MacUser Mitglied

    Beiträge:
    63
    Zustimmungen:
    0
    Mitglied seit:
    24.09.2003
    Heute habe ich in der UNI zum ersten Mal NetBeans auf meinem iBook 800MHz (640MB RAM) ausprobiert. Doch leider musste ich feststellen, dass es unmöglich ist damit zu arbeiten.

    Sogar das einfache editieren einer Klasse ist aussichtslos. Sobald ich z.B. "import" eingebe, verschwindet der Cursor und das Programm wird quälend langsam - ich kann noch nicht mal mehr Quelltext markieren.

    Ist das normal, dass NetBeans so langsam unter einem iBook läuft?
     
  2. TrueType

    TrueType Thread Starter MacUser Mitglied

    Beiträge:
    63
    Zustimmungen:
    0
    Mitglied seit:
    24.09.2003
    ...habe NetBeans jetzt nochmal auf meinem G5 ausprobiert. NetBeans macht mir auch hier einen seltsamen Eindruck. So zum Beispiel, wenn ich etwas anfange zu schreiben wie z.B. "import", nach einer kurzen Zeit unterstreicht NetBeans dann die Zeile als Fehler und der Cursor verschwindet auf einmal. In diesem Zustand kann ich weder etwas markieren noch wirklich etwas hinzufügen.
    Erst nach ein wenig rumgecklicke kommt der Cursor dann wieder und das ganze fängt von vorne an. Seltsam oder? So kann sich doch kein Editor verhalten!? Mit Eclipse funktioniert alles wunderbar. Da wir allerding in der UNI NetBeans verwenden, würde ich das auch ganz gerne tun. So läuft NetBeans auf den UNI Rechnern (Windows 2000), so wie man es von einem Editor gewohnt ist. Ach so, noch was, auch werden bei mir in NetBeans während des Schreibens keine "Tips" zum Vervollständigen des Codes angezeigt, in der Windows Version hingegen schon...
    Für meine Tests habe ich die neuste Version (3.5.1) von NetBeans verwendet, ganz frisch entpackt.
    Wer kann mir da helfen?
     
    Zuletzt bearbeitet: 17.03.2004
Die Seite wird geladen...

Diese Seite empfehlen