Problem mit Netbeans

  1. davidm

    davidm Thread Starter MacUser Mitglied

    Mitglied seit:
    19.11.2005
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo
    wir haben in der schule angefangen java zu programmieren
    mein problem: habe betriebssystem osx 10.2.8; habe schon net beans heruntergeladen geht aber nicht, welche version brauche ich und wie bekomme ichs zum laufen, und wie siehts mit alternativen oberflächen aus??? ich bin schon am verzweifeln
     
  2. wegus

    wegus MacUser Mitglied

    Mitglied seit:
    13.09.2004
    Beiträge:
    14.982
    Zustimmungen:
    1.545
    Welche netbeans-Version hast Du denn?
    Ich habe hier die aktuelle beta2 von netbeans5 unter Tiger laufen. Auch unter Panther gibt es damit kein Problem ( 10.3.9). Ich nehme mal an, daß die Probleme von der verwendeten Java-Version herrühren. Welche hast Du installiert?
    Eine Alternative ist Eclipse ( ist auf dem MAC allerdings recht Resourcenhungrig) oder eben auch XCode, daß ja zu MAc OS gehört.
     
  3. davidm

    davidm Thread Starter MacUser Mitglied

    Mitglied seit:
    19.11.2005
    Beiträge:
    3
    Zustimmungen:
    0
    Ich habe die 4.1 Version von Netbeans versucht zu installieren, ging nicht , ich hatte das icon da aber brachte es nicht auf. Ist es das Java im Dienstprogrammordner gemeint (JAVA Web-Start 1.2)
    vorab Danke
     
Die Seite wird geladen...