Benutzerdefinierte Suche

Problem mit Motorola Headset

  1. Jordan2Delta

    Jordan2Delta Thread StarterMacUser Mitglied

    Mitglied seit:
    20.08.2005
    Beiträge:
    1.106
    Zustimmungen:
    32
    Hey Leute,

    habe seit heute ein Motorola Headset HT820. Es ist ein Bluetooth Headset und das koppeln hat wunderbar funktioniert. Leider gibt es keinen Stereosound von sich, mit dem Handy funktioniert das super. Aber wenn ich beim Mac Musik höre hört es sich sehr merkwürdig an......

    Jetzt sagte mein Bruder, das ein Mac keinen Stereosound per Bluetooth kann, bei seinem Win Laptop funktioniert es auch einwandfrei.

    Jetzt sagt mir bitte nicht, das das stimmt?

    Bye Marcel
     
    Jordan2Delta, 22.12.2006
  2. oneOeight

    oneOeightMacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.176
    Zustimmungen:
    3.891
    das liegt eigentlich nicht am mac, sondern an den in dem bluetooth-adapter implementierten bt stacks...
    vielleicht gibt es ja ein firmware update für den im macbook verbauten...
     
    oneOeight, 22.12.2006
  3. Jordan2Delta

    Jordan2Delta Thread StarterMacUser Mitglied

    Mitglied seit:
    20.08.2005
    Beiträge:
    1.106
    Zustimmungen:
    32
    Ich habe eigentlich nicht wirklich was verstanden, bis auf Firmware?

    Was meinst du genau? Sorry aber hab echt keine Ahnung davon. Wird also nix geben auf meinem Mac
     
    Jordan2Delta, 22.12.2006
  4. marti

    martiMacUser Mitglied

    Mitglied seit:
    27.03.2004
    Beiträge:
    3.110
    Zustimmungen:
    206
    Shit

    habe diesen Thread erst jetzt gelesen n a c h d em ich genau das gleich Headset wie Du gekauft hast. Am Mac tönt es einfach grauenhaft; am PC sehr gut. Auch mit dem 10.4.9 Update tönt es nicht besser.

    Gibt es keine andere Lösung?

    Gruss
    Marti
     
    marti, 23.03.2007
  5. MrFX

    MrFXMacUser Mitglied

    Mitglied seit:
    26.09.2003
    Beiträge:
    7.352
    Zustimmungen:
    77
    Moin!

    Geht erst mit 10.5.

    MfG
    MrFX
     
    MrFX, 23.03.2007
Die Seite wird geladen...
Benutzerdefinierte Suche