Problem mit MediaCenter Mac mini über A/V Receiver

Dieses Thema im Forum "Mac OS X" wurde erstellt von McHennsy, 03.02.2007.

  1. McHennsy

    McHennsy Thread Starter MacUser Mitglied

    Beiträge:
    525
    Zustimmungen:
    0
    MacUser seit:
    29.03.2003
    Hallo Applefreunde,

    ich habe ein Problem mit meinem Mac mini welchen ich in meinem Wohnzimmer als MediaCenter benutze.

    Als A/V Receiver wird der Onkyo TX-SR674E (7.1-Kanal A/V Surround Receiver) verwendet. Dieser erhält das Videosignal des Mac minis über ein DVI --> HDMI Signal. Das Audiosignal wird mittels eines optischen Kabels (mini Toslink auf Toslink) an den Onkyo übertragen.
    Der Onkyo gibt das Videosignal via HDMI --> HDMI an den Fernseher weiter. Das Audiosignal wird ausschließlich über den Onkyo wiedergegeben. Der TV bekommt keine Audio Signal.

    Jetzt zu meinem Problem:
    Die Funktion des MediaCenter Mac minis klappt einwandfrei solange der Fernseher eingeschalten ist. Wenn man einen Film ansieht ist er es ja und es klappt ohne Probleme. Sobald ich aber nur Musik über iTunes wiedergeben will schalte ich meistens den Fernseher aus. Eigentlich kein Problem, aber die Musikwiedergabe wird nach weniger Minuten beendet und iTunes bleibt stehen. Erst wenn ich den Fernseher wieder einschalte nimmer iTunes den Betrieb wieder auf.
    Ich weiß jetzt nicht ob es sich dabei um eine OSX oder iTunes Problem handelt oder ob der Receiver das problem verursacht.
    Irgendeine Komponente mag seinen Dienst nicht tun sobald kein Videoempfänger Gerät (TV) in Betrieb ist. Nur welches?

    Hat jemand von Euch schon einmal solche Erfahrungen gemacht und kann mir weiterhelfen bzw. Tipp geben?

    Danke
    Michi
     
Die Seite wird geladen...

Diese Seite empfehlen