Problem mit Maxtor One Touch USB

  1. norimberga

    norimberga Thread StarterMacUser Mitglied

    Mitglied seit:
    19.02.2005
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo ihr,

    ich habe folgendes Problem.

    Die One Touch wird erkannt und ich kann auch Dateien von ihr auf meinen Mac ziehen, nur kann ich keine Dateien auf sie aufspielen?

    Treiber ist installiert, aber hilft auch nicht viel :(

    Weiß jemand wie ich die Zugriffsrechte so setzen kann, dass ich Dateien auf sie aufspielen kann?

    Wäre froh wenn mir jemand helfen kann

    Gruß
     
    norimberga, 19.02.2005
  2. marco312

    marco312MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    19.176
    Zustimmungen:
    211
    Hallo und Willkommen im Forum

    Klick mal die HD an dann Befehl + I und schau nach welche rechte vergeben sind.
     
    marco312, 19.02.2005
  3. norimberga

    norimberga Thread StarterMacUser Mitglied

    Mitglied seit:
    19.02.2005
    Beiträge:
    4
    Zustimmungen:
    0
    Sie haben nur Leserechte

    Mein problem ist ja wo ich das umstell, hab jetzt noch nicht so lange einen mac und hatte so ein problem bisher nicht :)
     
    norimberga, 19.02.2005
  4. marco312

    marco312MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    19.176
    Zustimmungen:
    211
    Kannst du das nicht umstellen unter Sie dürfen ?
     
    marco312, 19.02.2005
  5. CapFuture

    CapFutureMacUser Mitglied

    Mitglied seit:
    23.01.2004
    Beiträge:
    1.780
    Zustimmungen:
    1
    Ist die Platte NTFS Formatiert?
     
    CapFuture, 19.02.2005
  6. marco312

    marco312MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    19.176
    Zustimmungen:
    211
    Warum ist mir die Frage nicht eingefallen kopfkratz :rolleyes:
     
    marco312, 19.02.2005
  7. norimberga

    norimberga Thread StarterMacUser Mitglied

    Mitglied seit:
    19.02.2005
    Beiträge:
    4
    Zustimmungen:
    0
    ja sie ist NTFS formatiert

    und finde nirgends ne option zum Umstellen der Rechte. Im Handbuch steht dazu auch nichts. Werd noch verrückt :/
     
    norimberga, 19.02.2005
  8. tau

    tauMacUser Mitglied

    Mitglied seit:
    06.01.2004
    Beiträge:
    9.802
    Zustimmungen:
    185
    Hallo!
    OSX kann NTFS nur Lesen.
    Du solltest die Platte im Festplattendienstprogramm auf HFS+ formatieren.
     
  9. marco312

    marco312MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    19.176
    Zustimmungen:
    211
    Das kannst du auch leider nicht umstellen der Mac kann NTFS nur lesen wenn du die HD am Mac und am PC nutzen möchtest Lesen & Schreiben dann solltest du sie am PC FAT32 Formatieren.
     
    marco312, 19.02.2005
  10. CapFuture

    CapFutureMacUser Mitglied

    Mitglied seit:
    23.01.2004
    Beiträge:
    1.780
    Zustimmungen:
    1
    Oder wenn wichtige Daten noch drauf sind am PC mit Partition magic von NTFS auf FAT32 konvertieren lassen...
     
    CapFuture, 19.02.2005
Die Seite wird geladen...
Ähnliche Themen - Problem Maxtor One
  1. Matte777
    Antworten:
    3
    Aufrufe:
    195
  2. mgamer
    Antworten:
    3
    Aufrufe:
    213
    Stargate
    16.07.2017
  3. K2vp
    Antworten:
    3
    Aufrufe:
    161
  4. jonasg87
    Antworten:
    0
    Aufrufe:
    326
    jonasg87
    28.11.2007
  5. novalis
    Antworten:
    0
    Aufrufe:
    308
    novalis
    24.10.2007