Problem mit Kartenleser und iMac

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von ti-ana, 29.12.2004.

  1. ti-ana

    ti-ana Thread Starter MacUser Mitglied

    Beiträge:
    19
    Zustimmungen:
    0
    Mitglied seit:
    03.12.2004
    Hallo an Alle!!!

    Habe zu meinem iMac ein Kartenlesegerät gekauft.
    (über Cyberport von der Firma Keyspan) Also 100%ig Mactauglich.

    1. Problem: Wenn ich die Karte ins Gerät stecke, wird manchmal die Karte als Wechseldatenträger erkannt, manchmal direkt als Festplatte.
    Ist das normal?

    2. Problem. Um die Daten von der Karte zu löschen, verschiebe ich diese Daten in den Papierkorb. Danach ist die Karte aber nur scheinbar leer, denn wenn ich sie in die Kamera zurückstecke, zeigt mir die Kamera an, dass die Karte immer noch voll ist. Erst wenn ich den Papierkorb geleert habe, ist auch die Karte wirklich gelöscht.
    Ich kann mir nicht vorstellen, dass diese Herrangehensweise normal ist. Oder?

    Wer Rat weiß, ich bin sehr dankbar darüber.
     
  2. flohli

    flohli MacUser Mitglied

    Beiträge:
    165
    Zustimmungen:
    0
    Mitglied seit:
    23.08.2003
    Hallo ti-ana,

    das beschriebene Löschverhalten ist völlig normal.
    Die Dateien werden auf dem Medium zum Löschen vorgemerkt und sind nicht mehr sichtbar, werden aber erst durch das Leeren des Papierkorbs wirklich gelöscht.

    Zu Deiner ersten Frage, wird die Karte bei den identischen Vorgängen unterschiedlich erkannt? Oder steckst Du manchmal erst die Karte in den Kartenleser und schließt diesen dann an den Mac an und manchmal evtl. die Karte in den bereits angeschlossenen Karteleser?

    Gruß Floh
     
  3. aralka

    aralka MacUser Mitglied

    Beiträge:
    2.275
    Zustimmungen:
    2
    Mitglied seit:
    25.01.2002
    Hallo!
    Meine Empfehlung:
    aktiver USB- Hub, also eigene Stromversorgung,
    daran das Lesegerät angeschlossen lassen,
    dass die Karte erst nach dem 'Auswerfen' entnommen werden darf ist klar,
    welche Kamera ?

    Gruß
    aralka
     
  4. ti-ana

    ti-ana Thread Starter MacUser Mitglied

    Beiträge:
    19
    Zustimmungen:
    0
    Mitglied seit:
    03.12.2004
    Danke für Eure Hilfe.
    Das, mit dem Löschverhalten wußte ich gar nicht. Ich habe mir den Kopf zermartert nun weiß ich es auch :-D

    Also, die Kamera ist die Canon G2
    und das Lesegerät ist immer mit dem Mac verbunden ohne Hub.
     
  5. aralka

    aralka MacUser Mitglied

    Beiträge:
    2.275
    Zustimmungen:
    2
    Mitglied seit:
    25.01.2002
    Die Empfehlung über einen aktiven HUB zu gehen habe ich auch von hier, es war von 'einfrieren' wegen der Stromversorgung berichtet worden, ich mache das aber, um die Stromversorgung sicher zustellen und die Stromlast des iMac niedrig zu halten.
    Ich habe auch eine Canon, die G3.
    schiebe ich dann die CF ein, dann ist sie sofort als Canon- Ordner gemountet: CANON-DC, Art: Volume

    Viel Spaß
    ich gehe jetzt zum MUT Bremen

    aralka
     
Die Seite wird geladen...

Diese Seite empfehlen