Problem mit Internetzugang

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von holger_1, 09.03.2007.

  1. holger_1

    holger_1 Thread Starter MacUser Mitglied

    Beiträge:
    1.605
    Zustimmungen:
    82
    MacUser seit:
    08.12.2003
    Hallo!
    Bin mit MAC Mini über Ethernet mit Router verbunden, beide feste IP Adresse, Systemeinstellung Netzwerk meldet "Ethernet(integriert) ist aktiviert und hat die Adresse xyz.xyz.y.y. Es besteht eine Verbindung zum Internet via Ethernet(integriert).
    Safari und Software-aktualisierung melden allerdings Fehler "Es besteht keine Verbindung zum Internet".
    Woran kann es liegen?
    Mini läuft als Server und kann von allen anderen Rechnern angesprochen werden und die anderen kommen auch ins Internet über denselben Router.
    Holger
     
  2. MacMännchen

    MacMännchen MacUser Mitglied

    Beiträge:
    2.877
    Zustimmungen:
    213
    MacUser seit:
    03.10.2006
    Ist unter Systemeinstellungen -> Netzwerk -> TCP/IP bei Router und bei DNS-Server eine IP-Adresse eingetragen? Dort sollte jeweils die gleiche IP stehen.

    Wenn du tatsächlich mit dem Internet verbunden bist, müsste vom Mini ein ping auf eine IP im Internet funktionieren.

    Probiere im Terminal mal:

    Code:
    ping -c 3 193.99.144.85
    wenn das funktioniert, versuch mal:

    Code:
    ping -c 3 www.heise.de
     
  3. incal

    incal MacUser Mitglied

    Beiträge:
    2.493
    Zustimmungen:
    94
    MacUser seit:
    30.05.2006
    das sollte gehen wenn mich nicht alles täuscht.
    ansonsten...
    have fun
    incal
     
  4. holger_1

    holger_1 Thread Starter MacUser Mitglied

    Beiträge:
    1.605
    Zustimmungen:
    82
    MacUser seit:
    08.12.2003
    Vielen Dank für die Tips - nun läuft es.


    Holger
     
Die Seite wird geladen...

Diese Seite empfehlen