Problem mit imac G3

  1. Knorsten

    Knorsten Thread Starter MacUser Mitglied

    Mitglied seit:
    01.07.2005
    Beiträge:
    6
    Zustimmungen:
    0
    Hallo zusammen

    Also mein Problem:
    Beim Hochfahren kommt nur noch ein Fragezeichen und das Symbol vom Finder. Mit der Restore CD kann ich nichts machen da ein Fehler beim Reparieren auftritt. Die Tastenkombination "Alt+Apfel+P+R" behebt mein Problem auch nicht. Da ich ein Mac neu User bin hab ich voll keinen Plan.
    Betriebssystem ist OS 9.2.

    Ne Hilfe von euch wär voll cool!

    Gruß Knorsten
     
    Knorsten, 13.07.2005
    #1
  2. t_h_o_m_a_s

    t_h_o_m_a_s MacUser Mitglied

    Mitglied seit:
    24.05.2003
    Beiträge:
    11.684
    Medien:
    16
    Zustimmungen:
    1.701
    ...hast du schon Start mit gedrückter 9-Taste versucht? Vermutlich findet der Mac das System nicht.
    Gruß Th.
     
    t_h_o_m_a_s, 13.07.2005
    #2
  3. Knorsten

    Knorsten Thread Starter MacUser Mitglied

    Mitglied seit:
    01.07.2005
    Beiträge:
    6
    Zustimmungen:
    0
    Hi Thomas!
    Danke für die schnelle Antwort. Leider hat sich nichts getan. :-(

    Gruß

    Knorsten
     
    Knorsten, 13.07.2005
    #3
  4. t_h_o_m_a_s

    t_h_o_m_a_s MacUser Mitglied

    Mitglied seit:
    24.05.2003
    Beiträge:
    11.684
    Medien:
    16
    Zustimmungen:
    1.701
    ich kenne mich leider mit OS 9 nicht sehr gut aus... aber, sind Install- und Restore-CD da identisch? Wenn nicht probier mal, mit der Install-Disc zu starten.
    Gruß Th.
     
    t_h_o_m_a_s, 13.07.2005
    #4
  5. Knorsten

    Knorsten Thread Starter MacUser Mitglied

    Mitglied seit:
    01.07.2005
    Beiträge:
    6
    Zustimmungen:
    0
    So. Problem ist gelöst. Mit ein bisschen Recherche und Tüftelei geht einfach alles.

    Gruß

    Knorsten
     
    Knorsten, 13.07.2005
    #5
  6. t_h_o_m_a_s

    t_h_o_m_a_s MacUser Mitglied

    Mitglied seit:
    24.05.2003
    Beiträge:
    11.684
    Medien:
    16
    Zustimmungen:
    1.701
    ..lass uns nicht dumm sterben :D . Vielleicht hat ja jemand irgendwann mal das gleiche Problem und könnte dann hier die Lösung finden ;) .
     
    t_h_o_m_a_s, 13.07.2005
    #6
  7. Knorsten

    Knorsten Thread Starter MacUser Mitglied

    Mitglied seit:
    01.07.2005
    Beiträge:
    6
    Zustimmungen:
    0
    Knorsten, 13.07.2005
    #7
Die Seite wird geladen...
Ähnliche Themen - Problem imac
  1. LumisMajoris
    Antworten:
    5
    Aufrufe:
    276
    LumisMajoris
    28.03.2017
  2. KIBA659
    Antworten:
    3
    Aufrufe:
    162
    Impcaligula
    22.03.2017
  3. bretohne
    Antworten:
    14
    Aufrufe:
    464
    Bert H.
    26.11.2016
  4. RicoMittelholzer
    Antworten:
    22
    Aufrufe:
    549
    DH1986
    27.10.2016
  5. matthias72
    Antworten:
    1
    Aufrufe:
    197
    DoroS
    28.09.2016