Problem mit iBook G4 (MacOS X) und BT-Headset

  1. MacDougal

    MacDougal Thread StarterMacUser Mitglied

    Mitglied seit:
    29.03.2005
    Beiträge:
    65
    Zustimmungen:
    2
    Hallo Zusammen,

    ich habe vor mein Jabra 250v Bluetooth-Headset mit meinem iBook zu verwenden. Zu diesem Zweck habe ich mir einen D-Link BT-120 Stick zugelegt.
    Problem ist nun, dass ich beim Versuch Stick und Headset zu koppeln unten stehende Fehlermeldung bekomme.
    Also habe ich mir es auch mit nem Sitecom Stick versucht. Gleiches Resultat.
    Laut c't BT-Datenbank soll der D-Link klasse mit MacOS X harmonieren.
    Ich bin also etwas ratlos.
    Kann mir einer nen hilfreichen Tipp geben, wie ich weiterkomme?

    Danke und Gruß,

    MacDougal
     

    Anhänge:

    • bt-fehlermeldung.jpg
      Dateigröße:
      42,2 KB
      Aufrufe:
      42
    MacDougal, 29.03.2005
  2. MacDougal

    MacDougal Thread StarterMacUser Mitglied

    Mitglied seit:
    29.03.2005
    Beiträge:
    65
    Zustimmungen:
    2
    Hm, hat denn hier keiner ne Idee? Bin für jede Idee dankbar.
     
    MacDougal, 31.03.2005
  3. Magma

    MagmaMacUser Mitglied

    Mitglied seit:
    28.06.2004
    Beiträge:
    50
    Zustimmungen:
    0
    ich hab eingebautes BT, hab auch versucht mein headset damit laufen zulassen, mit gemau dem gleichen ergebnis. Es war zwar sichtbar, ich konnte auch das pw angeben, aber nicht verbinden
     
    Magma, 19.04.2005
  4. dannycool

    dannycoolMacUser Mitglied

    Mitglied seit:
    02.02.2005
    Beiträge:
    1.489
    Zustimmungen:
    34
    dannycool, 19.04.2005
  5. Magma

    MagmaMacUser Mitglied

    Mitglied seit:
    28.06.2004
    Beiträge:
    50
    Zustimmungen:
    0
    Magma, 25.04.2005
  6. cbecker-nrw

    cbecker-nrwMacUser Mitglied

    Mitglied seit:
    16.08.2004
    Beiträge:
    1.707
    Zustimmungen:
    10
    genau dazu wollte ich auch raten, hat bei mir auch mal geholfen.

    aber:
     
    cbecker-nrw, 25.04.2005
  7. dannycool

    dannycoolMacUser Mitglied

    Mitglied seit:
    02.02.2005
    Beiträge:
    1.489
    Zustimmungen:
    34
    Ich hab es mittlerweile auch mit einem D-Link-Dongle gemacht, funktioniert prächtig.
     
    dannycool, 26.04.2005
  8. MacDougal

    MacDougal Thread StarterMacUser Mitglied

    Mitglied seit:
    29.03.2005
    Beiträge:
    65
    Zustimmungen:
    2
    Jau, wie an anderer Stelle hier schon geschrieben klappt das nun bei mir auch alles prächtig. Skype, D-Link, iBook und Jabra vertragen sich wunderbar ;)
     
    MacDougal, 27.04.2005
Die Seite wird geladen...
Ähnliche Themen - Problem iBook (MacOS
  1. Ahau
    Antworten:
    9
    Aufrufe:
    452
  2. MrAppleFan
    Antworten:
    0
    Aufrufe:
    327
    MrAppleFan
    07.04.2012
  3. michael2371

    IBook Lade Problem

    michael2371, 21.03.2012, im Forum: MacBook
    Antworten:
    0
    Aufrufe:
    476
    michael2371
    21.03.2012
  4. SPM
    Antworten:
    12
    Aufrufe:
    1.300
    bassist75
    13.12.2011
  5. silvester2
    Antworten:
    6
    Aufrufe:
    462
    in2itiv
    19.09.2008